Show Posts
Pages: 1 ... 3 4 [5] 6 7 ... 89
61  Using Arduino / Project Guidance / Re: Programming with the Galaxy S3 on: August 03, 2014, 04:29:12 pm
Dunno, have you tried it?
62  Using Arduino / Installation & Troubleshooting / Re: Replacement diode Mega 2560 D1 on: August 03, 2014, 02:42:19 pm
Any 4000 series will do
63  Using Arduino / Microcontrollers / Re: Arduino as ISP Doesnt work. on: August 03, 2014, 02:25:02 pm
You also have NO POWER to the chip
64  Using Arduino / Microcontrollers / Re: Arduino as ISP Doesnt work. on: August 03, 2014, 02:01:49 pm
you do not show 5V to reset with wire on Arduino.
65  Using Arduino / Microcontrollers / Re: Arduino as ISP Doesnt work. on: August 03, 2014, 01:36:38 pm
Just checking you are connecting the resistor (or wire) on the Arduino, not the stand-alone chip?
66  Using Arduino / Microcontrollers / Re: Arduino as ISP Doesnt work. on: August 03, 2014, 01:35:23 pm
With the wire still on the Arduino, can you upload it again.
67  Using Arduino / Microcontrollers / Re: Arduino as ISP Doesnt work. on: August 03, 2014, 01:22:21 pm
Have you uploaded the arduino as ISP sketch?
68  Using Arduino / Microcontrollers / Re: Arduino as ISP Doesnt work. on: August 03, 2014, 12:45:44 pm
Add a wire from 5V to RESET. Remove the resistor. Maybe this will work
69  Using Arduino / Microcontrollers / Re: Arduino as ISP Doesnt work. on: August 03, 2014, 11:44:29 am
Using a clone is not an issue, it's just to narrow down the issue smiley-wink Resistor - RESET -> 5Volts

Try that ans report back.
70  Using Arduino / Microcontrollers / Re: Arduino as ISP Doesnt work. on: August 03, 2014, 11:31:51 am
How are you connecting the capacitor or resistor? What Arduino board are you using? is it an official board or a clone?
71  Topics / Device Hacking / Re: Nintendo Touch Screen Dimensions and Finishing Bezel or Frame. on: August 03, 2014, 06:05:02 am
Nice- Thanks : Karma +1
72  Topics / Device Hacking / Re: DIY FSK RFID reader with arduino on: August 03, 2014, 05:59:12 am
Errmmm - What site, a link would be nice, or a diagram.
73  Using Arduino / Installation & Troubleshooting / Re: Standalone atmega8 burning bootloader problem on: August 03, 2014, 05:49:37 am
Download and use Version 0018 of the IDE, It has all the files.
74  Using Arduino / Installation & Troubleshooting / Re: Using Arduino Uno to install bootloader on an Atmega168 on: August 03, 2014, 05:48:17 am
After you burn the bootloader, leave the bosrd selected as Arduino with 168, place the chip on your Arduino board, and upload as normal.
75  Using Arduino / Installation & Troubleshooting / Re: LED's no longer coming on a Micro on: August 02, 2014, 03:41:29 pm
Double check your soldering/wiring, it may be a short somewhere.
Pages: 1 ... 3 4 [5] 6 7 ... 89