Show Posts
Pages: [1]
1  Development / Other Hardware Development / Re: Software reset doesn't work on my Diecimila compatible board on: September 16, 2011, 03:34:40 pm
Hi Lefty,

Thank you very much for your suggestion. I removed C29 and it works!!

Regards,
hhpp
2  Development / Other Hardware Development / Re: Software reset doesn't work on my Diecimila compatible board on: September 16, 2011, 12:19:33 pm
I have attached my schematic capture.
Please let me know if you find anything wrong. Thank you Guys!
3  Development / Other Hardware Development / Software reset doesn't work on my Diecimila compatible board on: September 15, 2011, 06:48:43 pm
Hi,

I haved designed a board compatible with Diecimila(ATmega168). I do connect DTR pin of FTDI chip to reset pin of ATmega168. However I found that I still need to press the reset button after clicking upload icon in arduino environment.

My question is: how to upload the firmware without pressing reset button?

Thanks for any comments or suggestions.

HHPP
4  Forum 2005-2010 (read only) / Troubleshooting / LEDs are not blinking during firmware downloading on: June 30, 2010, 07:58:08 pm
Hi Folks,

I'm using arduino board to write some firmware. When I tried to download my code from arduino environment, the LEDs on FTDI chip (GPIO0&1) were not blinking. Is anything wrong with my hardware or could it be the driver issue?

Thanks for any comments!

-hhpp
5  Forum 2005-2010 (read only) / Interfacing / Re: LEDs are not blinking during firmware downloading? on: June 30, 2010, 08:12:40 pm
It's Arduino Mega. I checked in the schematic and the LEDs are connected on GPIO0 and GPIO1.

Sorry I confused you, my LEDs were working fine before. It just stop blinking suddenly. I was trying to troubleshoot what might cause it to stop blinking.

During download process, is it the driver to blink the LED?

Thanks,
-hhpp
6  Forum 2005-2010 (read only) / Interfacing / Re: LEDs are not blinking during firmware downloading? on: June 30, 2010, 08:03:33 pm
I think the code was downloaded ok even without LED blinking, because the Arduino said "Done uploading".

The only concern is why the LED stopped blinking, is this indicating some hardware failure?
7  Forum 2005-2010 (read only) / Interfacing / Re: LEDs are not blinking during firmware downloading? on: June 30, 2010, 08:01:47 pm
No, the code is ok. The same code I can download before, but all of sudden the leds stopped blinking.
8  Forum 2005-2010 (read only) / Interfacing / LEDs are not blinking during firmware downloading? on: June 30, 2010, 07:56:31 pm
Hi Folks,

I'm using arduino board to write some firmware. When I tried to download my code from arduino environment, the LEDs on FTDI chip (GPIO0&1) were not blinking. Is anything wrong with my hardware or could it be the driver issue?

Thanks for any comments!

-hhpp
Pages: [1]