Show Posts
Pages: [1]
1  International / Deutsch / Re: Grundausstattung für Arduino und Co. on: February 13, 2011, 10:24:39 am
Hi,

gerade mal wieder eingeloggt und ich muss erstmal nen Lob ausprechen super idee mit der Liste!

Den Ganzen Batterie kram würde ich aber raus lassen, die meisten werden Ihn per USB versorgen und dann später mal per Netzteil denke die wenigsten werden wirklich Batterien bzw Akkus nutzen. Wie wäre es so eine zusätzliche Liste noch für Werkzeuge zu machen ?

Grüße
2  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: December 07, 2010, 10:18:36 am
Kommt auf die Vorlesung an :-D

Mhhh also bei mir mit bt an ist das kein Problem dauert genau so lange... bei mir sitzt bt mit auf der wlan karte könnte mir vorstellen das er bei dir per usb angebunden ist und nicht per mini-pci, mal nen anderen usb port ausprobiert ? sonst falls das und thinkvantage nix  bringen sollte organisier dir mal neue treiber für BT und dem Chipsatz der von intel kommen sollte...

3  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: December 07, 2010, 08:02:02 am
Mach mal nen thinkvantage udate über den blauen button oben, ich guck nachher mal bei meinem T61 ob es da ebenfalls so bei bluetooth ist... muss nur erstmal zur FH :-(
4  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: December 07, 2010, 07:47:01 am
Mhhh da müsste man mal dem Problem näher auf den grund gehen bist du sicher das es nicht an ner sicherheitssoftware liegt ? Welches Betriebssystem ? Welchen Chipsatz (nicht bluetooth!) hast du ? Was für ein Bluetooth modul ? Hersteller vom Laptop bzw Mainboard ?
5  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: December 07, 2010, 05:19:20 am
Das wohl deine Commodo Firewall, wenn ich an mein Problem zurück denke würde ich sagen das es oft auf Sicherheitssoftware zurück geht wenn der das Kompelieren und oder das Senden an den Ardu langsam ist...
6  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: November 22, 2010, 03:09:57 pm
Manche kannst du im Bios ausstellen, andere haben ne extra bluetooth anwendung dabei, manche haben nen plug-in in der systemsteuerung in dem das geht. Was auf jedenfall klappen sollte ist wohl das Gerät im Geräte-Manager deines PCs auszustellen...
7  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: November 22, 2010, 09:33:32 am
Hi,

mach mal ne Liste was bei dir installiert ist, wenn du es hier nicht preisgeben magst kannst auch per pm an mich schicken dann guck ich mal durch...

-Grüße Novo
8  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: September 23, 2010, 01:52:42 pm
Soooo nach dem ich massig deinstalliert habe:
Unteranderem
Diverse MS NetFrame sachen
Diverse MS C++/VB Runtimes
Diverse MS SQL
MS Silverlight
MS Visual Studio 2010 Ultimate
MS Project 2010 + Visio 2010
Threadfire

Fluppt es wie ne 1! Woran es genau lag keine Ahnung aber nun funtzt es, mit ner sehr guten Geschwindigkeit! Schön wäre zu wissen woran es genau lag aber ich bin erstmal froh :-D

9  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: September 23, 2010, 10:49:57 am
So bei nem Kumpel ausprobiert allerdings unter Win XPH 32BIT und da lief alles sauber und flott die übertragung hat 8 sec gedauert... mir ist aufgefallen das da kein Java in der Taskleiste eingeblendet war was bei mir immer der fall ist... ich werds mal deinstallieren und dann mal schauen ob es besser klappt.
10  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: September 23, 2010, 05:17:44 am
Gerade mal nachgeschaut also CPU steht im ThinkVantage Energie Manager auf volle Leistung, mit Everest nochmal überprüft und da läuft er auch mit 1800 MHz mit 9x Multi oder auf 2000 mit 10x Multi im OC... ist nen T7100 im IBM/Lenovo T61... ich probier den nachher mal bei nem Kumpel aus wie es da ausschaut.

11  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: September 23, 2010, 04:39:01 am
Mhh ich musste es bei meiner Win7 x64 Prof Variante, da hat er automatisch keinen gefunden...
12  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: September 23, 2010, 04:10:49 am
Hi,

danke für euren Einsatz!
Denn jemand ne Idee woran das liegt ?
Was für einen FTDI Treiber nutzt ihr ?

13  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: September 22, 2010, 09:11:17 am
Also anderes USB Kabel ausprobiert -kein Unterschied
Java aktualisiert -kein Unterschied
FTDI Treiber aktualisiert -kein Unterschied

Wo müsste ich mit nem Oszi messen ? Könnte evtl an der FH an eins ran kommen...

Aber warum ist das Kompelieren ebenfalls noch langsam ? Das macht er doch Lokal auf dem PC oder ?
14  Forum 2005-2010 (read only) / Deutsch / Re: Anfängerfrage: Arduino langsam ? on: September 21, 2010, 04:36:58 pm
Gerade nur nen Multimeter von nem Kumpel...

liegt das nicht vielleicht an dem FTDI Treiber oder so wegen des 64 BIT Windows ?

Klingt so als hättest ne vermutung was meinst denn woran das liegt ?

Gerade mal genau nachgemessen also:
Kompelieren von Fade dauerte 32 Sec
Upload dauerte 34 Sec
15  Forum 2005-2010 (read only) / Deutsch / Anfängerfrage: Arduino langsam ? on: September 21, 2010, 04:01:57 pm
Moin moin,

hab gerade die ersten paar Schritte mit meinem Arduino gemacht dabei ist mir aufgefallen das das Compelieren schon ne weile dauert gefühlte Minute bis er damit fertig ist bei den Beispiel Programmen Blink und Fade ebenso das Upload auf den Arduino dauert auch nochmal eine Minute! Es geht ne ganze weile ins Land bis er dann erst anfängt mit TX und RX auf dem Board zu blinken. Ist das Normal ?

Habe Windows 7 64 Bit und nen Arduino Duemilanove mit Atmel Mega 328.
Pages: [1]