Show Posts
Pages: [1]
1  Forum 2005-2010 (read only) / Español / Re: Programmer is not responding??? pq? on: October 30, 2005, 12:36:26 am
hola david!!!
merci por la ayuda, pero nos estamos comiendo el bolo , de tanto probarlo con otros sistemas windows donde en teoria todo va bien,drivers, puertos y tal... incluso sacando los firewalls y seguimos igual.

No sera que al chip le ha pasado algo??

No sé, total, aqui todo el mundo haciendo 10000 cosas y yo en la prehistoria aún....

Tendré que hacer un encargo o algo, no vaya a ser q la placa no furule, o haya petao.

saludos y gracias.
OSKR
2  Forum 2005-2010 (read only) / Español / Programmer is not responding??? pq? on: October 28, 2005, 07:12:55 pm

Hola Ardulinos! haber si alguien me ayuda;

Tengo los drivers del Arduino instalados correctamente en un windows XP prof Service Pack2, y el programa del Arduino0002 va bien, el puerto COM donde toca, speed 9600. En fin todo donde debe de estar para funcionar.

Problema; cuando exporto el programa q sea, me da siempre este error:

Programmer is not responding, RESET the board right before exporting

Programmer is not responding.

La placa se me ha cansao ya de tanto resetarla...
y no encuentro solución al problema.
Mientras esta exportando se me enciende por un momento la luz roja de TX, pero ya sta, entonces me da el error.

He probado la placa en los pc's de ESDI y funciona!!

Q pasa ? q hago mal?

Gracias adelantadas.
OSKR.placa 371





3  Forum 2005-2010 (read only) / Español / Re: y el controlador del hardware?? on: October 10, 2005, 08:02:36 pm
puta madre lo del taller!!, los de madrid se lo pasarian en grande, y tu con el sarao, más, vamos q genial. smiley-grin

haber si en ESDI haceis algo....

pues bueno, manos a la obra.....
mer<i
dew

4  Forum 2005-2010 (read only) / Español / y el controlador del hardware?? on: October 07, 2005, 06:28:08 pm
hola soy oskar de ESDI, el de la placa 371 por USB
q tal david??

En windows XP Home estoy probando de hacer funcionar mi Arduino con el IDE 0002 Alpha, pero me falta el controlador que habilita el hardware,

en Administrador de dispositivos me aparece un nuevo dispositivo :
USB<->Serial (pero con la exclamación, de q le falta el controlador)

como puedo solucionar-lo?? donde esta el controlador??

a ver si alguien puede echarme una mano.
gracias peña. ;D
Pages: [1]