Show Posts
Pages: 1 [2] 3 4 5
16  Using Arduino / Programming Questions / Re: USING Wiring to Program other ATmels & PIC's on: February 04, 2011, 01:14:20 pm
Maybe you get a better answer on wiring forum?
http://wiring.org.co/

Arduino only works with Atmel.
17  Community / Website and Forum / Re: [FEATURE REQUEST] Favourite topics on: January 30, 2011, 07:48:22 am
You can still access the old forum and see your favorites there.
18  Community / Website and Forum / Re: [FEATURE REQUEST] Favourite topics on: January 30, 2011, 05:10:29 am
Another way to this, is to click on notify on your favorite threads.
This way you can always see a list on your favorite threads in your profile under Notifications and Email.

This is almost the same feature, and this way you can have as many favorites as you like  smiley

19  Community / Website and Forum / Re: Keep logged in feature. on: January 29, 2011, 05:38:33 am
Yes, it's working as it should now  smiley

I just had to delete the cookie and log in again.

Thank you ;-)
20  Community / Website and Forum / Re: Lot's of errors on first visit to site on: January 27, 2011, 10:58:44 am
Hi,

first of all tnx for the detailed report.

This issue was related to "remember me" feature of login.
When a user "automatically reenter", the email wasn't correctly remembered, so the first 'notice' appears (with the consequent chain of errors).

Now its fixed, and the "remember me" feature should work (tests welcome smiley ).


The "remember me" is not working. You have to press sign in each time you enter the site, you dont have to enter your username and password though, just hit the Sign in and you are inside :-)
21  Community / Bar Sport / Re: so lets have a Poll ! on: January 27, 2011, 07:59:51 am
That can soon be changed smiley-grin

Not sure about the quoting yet...

Oh yes, the new quoting feature is nice, people just have to edit a little, no prob at all ;-)
22  Community / Website and Forum / [SOLVED] Keep logged in feature. on: January 27, 2011, 04:59:26 am
Really like the new forum.

Just one thing is missing, the keep logged in feature.
It' not a big deal, just nice to have ;-)

//Thansen_DK
23  Community / Bar Sport / Re: so lets have a Poll ! on: January 27, 2011, 04:53:39 am
I really like the new forum, in my oppinion it's way better than the old one.
24  Community / Website and Forum / Re: IE8 can't load the menu strip "reference Blog Playground Forum" on: January 26, 2011, 11:22:10 am
I can confirm that.
25  Forum 2005-2010 (read only) / Forum / Re: Active moderators on: January 16, 2011, 03:39:47 pm
Quote
Maybe we need a topic title called "It doesn't work"
Yes thats it  ;D

Quote
Well not so much ignore as there are no mods who actively read all the posts on the forum. That would be hard going.

Thats why I posted the request in the Forum section, I really thought they was atleast reading there.

Also all the other requests to make sticky posts, just to help newcomers and all others is ignored.

It seem's that it doesn't bother anybody else, so I just have to live with it  smiley-grin
26  Forum 2005-2010 (read only) / Forum / Re: Active moderators on: January 16, 2011, 11:21:06 am
Quote
At least the spam is being managed aggressively.

Sure and thats a good thing.

Quote
Posts used to be moved if they were posted in the wrong place, but that breaks links if one has requested to be notified of replies.

Maybe we can blame bad forum software. Well lets hope it's getting better when we get a new forum (if we ever get it)

Quote
Agreed. But, it is pretty rare for one person to repeatedly post in the wrong place.

Maybe, but it happends, and even when a request is made to have a topic moved is ignored.

27  Forum 2005-2010 (read only) / Forum / Active moderators on: January 16, 2011, 10:50:33 am
Hi all

I think this board is in need of some active moderators.
Way to many topics are posted in wrong sections, and until now I have never seen any topics moved.

Maybe it's only me who thinks it's annoying people don't respect the rules.

Sure mistakes can be made, and of course it is ok, but posting again and again in wrong sections is not ok.

Regards Thomas
28  Forum 2005-2010 (read only) / Forum / ATT: Moderator. Move topic to correct forum. on: January 11, 2011, 05:08:57 am
Please move this topic to the correct forum.
http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1292540097
The topic is in General -> Exhibition should be moved to Software -> Troubleshooting
29  Forum 2005-2010 (read only) / Forum / Re: Forum latency ? on: January 11, 2011, 03:44:25 am
Windows 7, IE.

But everything is ok now.
30  Forum 2005-2010 (read only) / Forum / Re: Forum latency ? on: January 10, 2011, 02:15:10 pm
Earlier today I had big problems accessing the board, and could not post, but it did not last very long.

Pages: 1 [2] 3 4 5