Show Posts
Pages: [1]
1  Forum 2005-2010 (read only) / Portugues / Re: Não consigo instalar drivers on: January 21, 2011, 08:11:22 am
Como disse tive dois problemas diferentes com a instalação de drivers em dois computadores diferentes.
No pc com windows xp ele aparece um "dispositivo desconhecido", e eu consigo selecionar a opção de atualizar o driver para aquele dispositivo. Mas quando tento atualizar, ele dis não ter encontrado drivers compatíveis. Sendo que eu tentei todos os listados no post acima.

Já no notebook, não acontece nada quando eu plugo o arduino.
As luzes de pwr ligam, igual no PC que tem windows XP, mas ele simplesmente não fala nada sobre um novo dispositivo, não pede driver, não mostra nada de novo no gerenciador de dispositivos quando eu atualizo manualmente.... nada... A conexão parece estar 'oculta' de alguma forma... E por não aparecer nenhum dispositivo, eu não consegui nem tentar atualizar o driver.

No programa do arduino eu tentei fazer o teste do Blink.
Consegui compilar, mas não consegui fazer o upload para a placa.
Selecionei duemilanove 328 em tools>board, e nas portas COM tinham duas opções, tentei ambas sem ter sucesso no upload..

Não sou expert de informática, mas meus problemas parecem ser o seguinte:
1) No PC com windows XP o dispositivo é detectado, mas o driver simplesmente não instala, diz não ter compatibilidade.
2) No PC com win7 o arduino liga, mas nem é detectado. Ele parece estar "oculto".
2  Forum 2005-2010 (read only) / Portugues / Não consigo instalar drivers on: January 19, 2011, 12:38:41 pm
Oi, comprei um arduino Duemilanove com atmega328 à uma semana e ainda não consgui fazer com que funcionasse.
Não consigo instalar os drivers para que a placa seja reconhecida pelo windows..

Tentei em dois computadores, no primeiro, que tem win XP 32b, tentei baixar e instalar o driver no site da FTDI, sem sucesso. Quando sigo os passos do guia de inicialização, e defino o destino para procurar por drivers, o windows não localiza nada compativel.
Tentei com o software 0022, depois com o CDM20808 da FTDI, depois com o software 0021, e depois com um executável que eu achei aqui no forum 'CDM20802_Setup.exe' que dizia resolver o problema no win XP 32b, mas que acabou não resolvendo...
Depois de todas as tentativas, o windows ainda não reconhece o dispositivo, e continua pedindo para instalar um driver, e quando tento, ele não encontra nada.

Então tentei no notebook inspiron 14 da dell com win7 64bits.
o Arduino liga normalmente, com pwr on, mas o computador não detecta nada.
Não diz ter um novo dispositivo, não pede drivers, nem mostra o simbolo de USB na barra de iniciar.
Tentei procurar pela placa no gerenciador de dispositivos, mas também não encontrei nada. Neste computador, o gerenciador não mostra o menu 'other devices', conexçoes USB ou 'COM ports' como o guia ilustrado mostra [ http://arduino.cc/en/Guide/UnoDriversWindowsXP ].  :-/
Tentei tirar e recolocar o arduino para ver se algum novo dispositivo apareceria na lista, mas apesar de ela 'piscar', nada de novo aparece.

Espero que alguem possa me ajudar...
Desde já agradeço, Até.
Guilherme
3  Forum 2005-2010 (read only) / Troubleshooting / Re: Freshnew Duemilanove not working - Help? on: January 21, 2011, 01:41:49 pm
The board is an USB Arduino Duemilanove with ATmega328.

While on windows 7, nothing changes on the device manager..  Even with the leds on the board going on the same way they do on the other PC. Absolutely nothing seems to happen on the pc, at all, when I plug the board. It seems hidden somehow..

On my PC with win XP a "unknown device" shows up on the device manager imediatelly after I plug the board (with the very same cable). Althought, when I try to update the driver with the softwares I listed above, I only got the message that no compatible driver was found..

I will look for another cable to try it out with the notebook and windows7, but since the connection seems to work with the xp, I dont know if thats the real issue..

As I said on another section of the forum, I'm not a informatics expert at all, but I tend to think my two problems are:
a) On the computer with windows XP, I couldnt install the driver because every single one I tried says to be incompatible.
b) On the notebook with windows 7, the board connection seems to be hidden somehow, maybe it is a view option, or a config for plug'n'play devices. Just because no icon next to the clock, nor driver request message, nor device ready, nor nothing pops up when i plug Arduino.
4  Forum 2005-2010 (read only) / Troubleshooting / Freshnew Duemilanove not working - Help? on: January 19, 2011, 12:09:25 pm
Hello,
I bought a fresh new Arduino Duemilanove a couple weeks ago and still could not get it working.
Aparently, the board seems fine, undamaged, and when I plug it on the PC, the PWR led goes on normally, although, the windows does not seem to recognize the board.
I read the getting started guide, and tried to get it work on two different PC's with no success at all, wich, on the first hand I had a windows XP 32bits that requires the driver as soon as I plug the board.
I then downloaded the 0022 software and followed the guide with no success, read the forums and initially I tried to define the search folder as the 'FTDI USB Drivers', then the hole 'drivers' folder.
Then I tried the older 0021 software, doing the same scans for the driver, and nothing.
Then I found on the forums an executable 'CDM20802_Setup.exe' driver installer for win XP 32bits. Tried it and nothing.
The PC wont recognize the board, and nothing is shown on the device manager wheni plug it.

I then moved on to a Dell Inspiron 14 Notebook, with windows 7 64bits.
When i plug the Arduino the leds go on normally, but the windows never recognize a new plug-n-play device, nor the lack of a driver, nor nothing.
I then looked up on the device manager for the com or usb ports, but for my surprise i couldnt find any (the device manager is different then on the other PC), I'm not an expert on informatics, and I couldnt find the Arduino there.
And since, apearently, the PC couldnt 'detect' the Arduino, I couldnt try to upload the driver.

I'm frustraded as I can't get it work for a week now.
Any help is appreciated, Thanks already.
Pages: [1]