Show Posts
Pages: 1 ... 25 26 [27] 28 29 ... 36
391  Development / Other Hardware Development / Re: Error message: avrdude: stk500_getsync(): not in sync: resp=0x00 on: June 24, 2012, 03:17:31 pm
That board does not look like an official Arduino board.

This is what it should look like if it was an official Arduino board : http://arduino.cc/en/Main/ArduinoBoardDuemilanove
392  Development / Other Hardware Development / Re: Error message: avrdude: stk500_getsync(): not in sync: resp=0x00 on: June 24, 2012, 09:36:30 am
Where did you get the Duemilanove? A link to the one you ordered would help.

It's possible the Duemilanove you have, may have a different bootloader installed. Try setting the board type to UNO to see if it may have the UNO's bootloader installed.
393  Using Arduino / Installation & Troubleshooting / Re: Install to Mac OS X on: June 22, 2012, 12:30:14 pm
I recommend you download the latest version of the IDE:
http://arduino.googlecode.com/files/arduino-1.0.1-macosx.zip
394  Using Arduino / Installation & Troubleshooting / Re: Mac - duemilanove 328 - port not showing on: June 20, 2012, 05:28:07 pm
The short answer is: yes, you need to install the FTDI drivers.

See this for details: http://arduino.cc/en/Guide/MacOSX#toc3
395  Using Arduino / Installation & Troubleshooting / Re: Upload Timeout Error on Mega 2560 - Not Sure What Changed on: June 18, 2012, 04:08:23 pm
aleffe,
This is a known issue and is being addressed in a future 2560 bootloader. See here for details:
http://code.google.com/p/arduino/issues/detail?id=392
396  Using Arduino / Installation & Troubleshooting / Re: Arduino 1.0.1, Leonardo in boards.txt but not in IDE boards list on: June 15, 2012, 11:48:24 am
I think you have been misinformed, Sparkfun has always been an authorized distributor of Arduino products.
See the distributors page under USA, they are the first one listed:
http://arduino.cc/en/Main/Buy
397  Using Arduino / Microcontrollers / Re: what have I done to my mega2560??? on: June 15, 2012, 09:50:30 am
See this discussion about using USB and External Power at the same time:
http://arduino.cc/forum/index.php/topic,82046.0.html
398  Using Arduino / Microcontrollers / Re: Reprogramming the 16u2 on: June 15, 2012, 09:43:52 am
I know that avrdude 5.11 and greater support the 16u2 and 8u2.

What version of avrdude are you using?
399  Using Arduino / Installation & Troubleshooting / Re: RX diode always ON on: June 14, 2012, 05:39:15 pm
Have you tried to follow these installation steps: http://arduino.cc/en/Guide/ArduinoLeonardo#toc8
400  Development / Other Software Development / Re: IDE Text Editor on: June 12, 2012, 11:50:53 am
Here is an excellent article that may help with the creation of a makefile for Arduino builds:
http://pragprog.com/magazines/2011-04/advanced-arduino-hacking
401  Using Arduino / Installation & Troubleshooting / Re: trouble loading the driver software for my arduino uno on: June 11, 2012, 07:34:02 am
Right click the device in Device Manager \ Other Devices
Select Update Driver Software
Select Browse my computer for software
Click Browse button
Select the Drivers folder under the location of your Arduino software installation
Click OK
Click Next
402  Development / Suggestions for the Arduino Project / Re: Leonardo PDF schematic on: June 07, 2012, 02:20:53 pm
I think there is something strange with how the pdf was created.
I have attached what it looks like when I view the pdf in Chrome.
If I download and view it in Adobe Reader, it looks ok.
403  Using Arduino / Installation & Troubleshooting / Re: download a driver on: June 06, 2012, 03:25:23 pm
The Arduino drivers are located in the Drivers folder of the Arduino installation zip file.

You should be able to install the driver for your device by pointing to the Arduino\Drivers folder.

Right click the device in Device Manager \ Other Devices
Select Update Driver Software
Select Browse my computer for software
Click Browse button
Select the Drivers folder under the location of your Arduino software installation
Click OK
Click Next
404  Using Arduino / Installation & Troubleshooting / Re: Arduino IDE 1.01 "An error occurred while starting the application." on: June 05, 2012, 11:15:48 am
Where do you have Arduino 1.0.1 installed?

For example, I have all of my versions of Arduino installed in these locations:
C:\arduino\arduino-1.0\
C:\arduino\arduino-1.0.1\

What is the error message your are seeing?
405  Community / Exhibition / Gallery / Re: ZORK for the Arduino on: June 05, 2012, 09:55:18 am
talofer99,

Great work.  I am glad you were able to add new functionality and capability to the project. That is what this whole community is all about. Keep up the good work.
Pages: 1 ... 25 26 [27] 28 29 ... 36