Show Posts
Pages: [1]
1  International / Español / assembler en arduino? on: February 05, 2011, 11:54:20 am
Hay alguien?, algun grupo?, algun loco que programe tarjetas arduino en assembler?.
  Bueno, yo quiero empezar en arduino, pero mi pasión es el assembler. El hardware arduino es muy asequible, lo que me permite trabajar en AVR a bajo costo.
  Soy un jubilado de una empresa de comunicaciones, (la única que existía hace unos años), en el área de mantenimiento de sistemas de conmutación electrónica. El trabajo se me acabó, pero la afición, el gusanillo, el aburrimiento, el hartazgo de ir a Mercadona a por la compra, y la falta de aficiones en el campo de la petanca, el pilates, y otras aficiones de la tercera edad, me llevan a volver a los orígenes.
 Bueno, pues eso, si alguien me envia un par de direcciones, le estare muy agradecido. Y perdón por mi atrevida perorata de abuelito cebolleta ( a lo mejor nadie sabe lo que esto quiere decir ).
 Pues eso : Saludos : Gaby.
2  International / Software / Re: instalando arduino uno on: February 05, 2011, 07:38:58 am
Code:
Es lo que tiene estar al lado de BricoGeek smiley-razz

Eso seria si viviera en Coruña, lo raro es que vivo en un pueblecito de Valencia smiley-grin
Gracias a todos, voy a ver si tengo un rato y me pongo otra vez, aunque no será hoy, pues esta noche han entrado a robar en mi casa y estoy jodido.
   Saludos : Gaby
3  International / Software / instalando arduino uno on: February 04, 2011, 01:18:24 pm
Ante todo, saludos a todos. Es mi primera entrada a este foro.
  Ayer a las 16 horas pedi un arduino uno smd a BricoGeek en Galicia, mi sorpresa ha sido total, al ver esta mañana a las 9 horas al repartidor de la empresa transportista en la puerta de micasa, con el material pedido.
 Bien, he empezado a intentar ponerlo en marcha, y en Linux no he podido, la instalacion del paquete ha sido facil, y el entorno arduino arranca bien, creo que no hace falta nada mas en la instalacion. Al conectar el arduino uno en el USB, parpadea un led amarillo, y queda encendido el verde, abro un scketch de parpadeo de led, y da error de conexion en la pantalla de mensajes del entorno.
  He probado cambiando el puerto , con el 0 y el 1 da el mismo error.
  El led amarillo sigue parpadeando siempre, sin ejecutar el scketch, nada mas conectar el arduino al USB.
  Que sera?.
  En el entorno no esta el pcb arduino uno, pero selecciono el Duemilanove.
  Que version de arduino debo bajar?, porque al arrancar el programa, dice que hay version mas moderna.
  Bueno, a ver si me desburraias un poco en estas cosas.
  Cuando consiga hacerlo funcionar en Linux, ya os contare los problemas que tengo con el mismo en Windows Vista, pero hagamos las cosas paso a paso.
   Saludos : Gaby
Pages: [1]