Show Posts
Pages: [1]
1  Using Arduino / Installation & Troubleshooting / Re: Arduino Mini 04 with ATmega328 on: April 06, 2011, 04:13:05 pm
I finally got it to work:

So I returned the Arduino 04 mini and received arduino mini pro and had the same problem.  Then I thought it was the usb adapter so I ordered a the FTDI Basic Breakout - 5V.  Same problem same errors.

avrdude: Recv:
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: Send: Q [51]   [20]
avrdude: Recv:
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

avrdude done.  Thank you.

Then I tried a different computer running windows XP and it worked!  It still does not work on the 64 bit windows 7 for some reason.  Both machines were using Arduino 0022.  I could also be a driver issue, but I did try updating the drivers for the USB breakout board at some point and it didn't help. 


2  Using Arduino / Installation & Troubleshooting / Re: Trouble uploading 'Blink' to Arduino Mini on: February 27, 2011, 05:09:47 pm
I have this exact issue as well.  Anyone have a solution?  I've tried uploading the latest drivers, tried using reset button at different times with no avail.

Thanks,
3  Using Arduino / Installation & Troubleshooting / Re: Arduino Mini 04 with ATmega328 on: February 26, 2011, 02:19:23 pm
C:\Users\me\Documents\Arduino\arduino-0022\hardware/tools/avr/bin/avrdude -CC:\Users\me\Documents\Arduino\arduino-0022\hardware/tools/avr/etc/avrdude.conf -v -v -v -v -patmega168 -cstk500v1 -P\\.\COM6 -b19200 -D -Uflash:w:C:\Users\me\AppData\Local\Temp\build5884620712314103115.tmp\Blink.cpp.hex:i


avrdude: Version 5.4-arduino, compiled on Oct 11 2007 at 19:12:32
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/

         System wide configuration file is "C:\Users\me\Documents\Arduino\arduino-0022\hardware/tools/avr/etc/avrdude.conf"

         Using Port            : \\.\COM6
         Using Programmer      : stk500v1
         Overriding Baud Rate  : 19200
avrdude: ser_open(): setting dtr


And thats is nothing else it still says uploading to I/0 Board.  Does it think the mini is has a ATmega 168? would that cause an issue because the mini 04 I have has an ATmega328
4  Using Arduino / Installation & Troubleshooting / Arduino Mini 04 with ATmega328 on: February 25, 2011, 08:41:04 pm
I just received an Arduino mini 04 with an ATmega328 (instead of an ATmega168) from Sparkfun and I am having issues uploading sketches to the board.  I have selected Arduino Mini as my board and have selected the correct COM Port.  I have wired the mini USB extension adapter and board according the guide here: http://arduino.cc/en/Guide/ArduinoMini  I am getting power to the arduino mini 04 board no problem. 
I tried to upload the Blink example sketch it continues to say "Uploading to I/O Board..."  and never finishes uploading even after 20 minutes.  I am running the latest Arudino 0022 onn a windows 7 machine.  Anyone have any idea why it stalls during the upload?
Pages: [1]