Show Posts
Pages: 1 2 [3] 4 5 ... 21
31  Forum 2005-2010 (read only) / Troubleshooting / Re: XBee confusion on: January 15, 2009, 11:48:34 pm
This might helphttp://www.faludi.com/2006/12/03/xbee-direct-io-with-adc/ along with tutorials from adafruit sparkfun and digi on how to use xbee modules.
32  Forum 2005-2010 (read only) / Troubleshooting / Re: Arduino Nano don't start anymore...! on: November 21, 2008, 10:49:01 pm
Have you tried plugging it into a different USB port? That might help. You could also, if using windows, go into the device manager and delete the com ports while nothing is plugged in. You need to check a box somewhere to see the hidden devices though.
33  Forum 2005-2010 (read only) / Troubleshooting / Re: Trouble with my Arduino Duemilanove on: December 28, 2008, 07:10:03 pm
I'd start by sending a note to the place you bought it to let them know you are having problems.
34  Forum 2005-2010 (read only) / Troubleshooting / Re: xbee and arduino communication ¬†- need helo please on: December 06, 2008, 08:26:28 pm
I wasn't talking about the hardware but the code and instructions.
35  Forum 2005-2010 (read only) / Troubleshooting / Re: xbee and arduino communication ¬†- need helo please on: December 06, 2008, 12:35:41 pm
have you looked here and here ?
36  Forum 2005-2010 (read only) / Troubleshooting / Re: Bricked Freeduino ? on: December 14, 2008, 07:02:53 pm
From what I understand (reading here) you can overwrite the bootloader under some conditions. Not sure how or why but I bet someone will come along and tell us.
37  Forum 2005-2010 (read only) / Troubleshooting / Re: Arduino Decimila uploading problem on: December 05, 2008, 09:00:10 pm
Start here
38  Forum 2005-2010 (read only) / Troubleshooting / Re: Avrdude (again) on: December 03, 2008, 08:56:39 pm
Plug the usb cable into another port or try loading version 0011. Make sure you are using the autoreset jumper or pressing the reset button.
39  Forum 2005-2010 (read only) / Troubleshooting / Re: Arduino serial port Specifications? on: December 03, 2008, 11:20:15 pm
Not sure what you are asking. Since the serial data is sent in software all those parameters can be changed in software. Defaults are usually 9600,8,N,1
40  Forum 2005-2010 (read only) / Troubleshooting / Re: GPS Sirfstar III garbage data on: December 03, 2008, 11:28:11 pm
I'd start by writing a very simple sketch to write the incomming data to the debug terminal and get rid of everything else till you get that working.
41  Forum 2005-2010 (read only) / Troubleshooting / Re: How to change arduino serial ¬†programmer speed on: November 26, 2008, 03:33:49 pm
serial.Begin(9600) ?
42  Forum 2005-2010 (read only) / Troubleshooting / Re: FTDI driver issues w/ new Arduino (Mac OS X 10.5) on: November 25, 2008, 04:26:17 pm
Bill, you ARE talking to yourself but that's not always a bad thing if you can answer your own questions. Thanks for posting your solution, many people will never let us know they got something fixed or will just say "fixed it" and that helps no one. Again, thanks and welcome aboard.
43  Forum 2005-2010 (read only) / Troubleshooting / Re: Serial Monitor does not display data on: November 23, 2008, 04:12:25 pm
It would help if we could see your code.
44  Forum 2005-2010 (read only) / Troubleshooting / Re: decimila disconnects when stuff is plugged in on: November 21, 2008, 10:44:30 pm
The resistor is to limit current not voltage. You should have one to protect the Arduino if for no other reason. Try a different pin (with a 330 ohm resistor)
45  Forum 2005-2010 (read only) / Troubleshooting / Re: need help with code design for motor controller on: November 21, 2008, 10:39:10 pm
Have you looked in the Playground and tutorial areas of the Arduino website? There's lots of good stuff there.
Pages: 1 2 [3] 4 5 ... 21