Show Posts
Pages: [1]
1  Using Arduino / LEDs and Multiplexing / Re: Excel spreadsheet to LEDs on: March 16, 2011, 12:22:34 am
Thanks for the explanation. I want to use this for photography too. Done lots of light painting before
:p by mamama, on Flickr
up to now the patterns are just be on some plain button switches..

but this is the first exercise in controlled lights. Trying to build a new setup for a new project that I want to do.
2  Development / Other Hardware Development / Re: High Power RGB LED Shield on: March 15, 2011, 04:20:18 am
i love this shield
3  Using Arduino / LEDs and Multiplexing / Re: 595 series Shift Register Simulator on: March 15, 2011, 12:53:40 am
this is very very cool. for complete beginners like me, this is exactly the kind of thing that helps a lot.

thank you very much smiley
4  Using Arduino / LEDs and Multiplexing / Excel spreadsheet to LEDs on: March 14, 2011, 10:37:52 pm
Hi all,

Been lurking and reading and learning for a long time in here.

I have seen an example of using an excel spreadsheet to control leds. http://www.flickr.com/photos/txross/4276026790 This guy is using what I think is 5v led strips as his LED source. Have seen them before and might grab some soon.

It seems like this is best option for me but I cannot find any info on how this actually works. Was going to use shiftbrites but have reverted to plain blue leds for now as it seems to less taxing on my head.

Has anyone here seen an example of this or know of a site that can explain how to go about this. Searched every possible option in this forum but most things were geared towards outputing text for a matrix and things like that. Thanks.
5  Development / Other Hardware Development / Re: High Power RGB LED Shield on: March 10, 2011, 02:12:34 am
This is incredible. I have yet to read all of your post, but this is really special. smiley
6  Community / Website and Forum / Re: Moderators? on: March 09, 2011, 03:38:51 pm
Yeah, seems to be only me left. I tried to reset password but it tells me it sent an email already, in didnt, waited by the door all day and all that came was some junk mail and a bill.

I finally got in after trying to sign up again using hotmail which failed so I used another and here I am. No biggie really but I hate losing my old username etc. Didnt really have many posts but it was nice to be able to access them through my profile.
7  Community / Website and Forum / Re: Moderators? on: March 09, 2011, 03:00:36 pm
I reckon they should hang their heads in shame.

Pretty dismal effort all round. Old accounts not working on new forum so ppl having to make new accounts thereby losing all old posts etc. great. smiley-mad

-- venting over. I still love arduino.
8  Community / Website and Forum / Re: BIG PROBLEM with registration on: March 09, 2011, 02:59:17 pm
Same here. Waited and waited but nothing came.
Pages: [1]