Show Posts
Pages: [1]
1  Forum 2005-2010 (read only) / Interfacing / pd inputs to pd on: January 24, 2007, 10:29:21 am
dear arduino fellows!  smiley-wink
I was wonder, how is possible to use the pd_inputs_to_pd.pde (you can found it in arduino-0007/examples/puredata/pd_inputs_to_pd .
I have used the symple message system for a while in other circunstances.
So, do I need some special pd patch, do I need pduino? or with symple message system is ok?
or do I need the latest stable extended version of pd?
I am running arduino under xp home edition, using the arduino-0004 drivers.
can you help me?
cheers
Hugotrix, the marine biologist_artist  smiley
2  Forum 2005-2010 (read only) / Interfacing / Re: Com port tests on: September 18, 2006, 09:03:05 am
Dear Thomas.
I am running the test version of Pd which is 0.39.2 extended and your patches
work fine there, but since this is a Pd test version is still very unstable and
my patch (which includes simplemessagesystem and gem objects) crashes after some
time.
Now i am trying to move to the latest Pd 0.39 (not the extended)and I added Gem
to it which is working fine, but the comport object not neither some split
objects that exist in my patch.
Another thing is if a use the latest extended version which is 0.38 obviusly it
does not work at all.
So could you tell me which version are you using and how did you managed to
resolved the problem of having a clear controll of the arduino board.
I write you since i cannot leave any message into pd forums, for some reason
that I dont understand, even i have tried to be a member but it doesn´t work.
So could you add this message to the Pd forums??
Thanks a lot.
Hugotrix
Hugo Ramírez
Master in Art & Technology smiley-grin
3  Forum 2005-2010 (read only) / Interfacing / Re: Com port tests on: July 07, 2006, 04:59:39 am
Good Shame on me!! :-[
I have tried with the pd extended test and your counseling.
And it is working.
1.- I tried changing the comport to 11, and guess what: [comport] invalid handle for COM!!
2.- I changed port from 11 to 4 at the system and hardware manager device. After some psicological struggle of what is going to happen with the device that was in that port (which I have no idea what is was) I finally decide to go for it. and I said yes.
3.- I changed from 11 to 4 in the Pd patch and the comport object. and voilá, It worked.
Actually i added a [metro] and it is working  smiley.
you can see at:
http://onsight.id.gu.se/~hugo/SimpleMessageSystem_PD.jpg
and the LED diod is blinking like crazy [smiley=laugh.gif]

thanks for the help, tof!!
4  Forum 2005-2010 (read only) / Interfacing / Re: Com port tests on: July 07, 2006, 04:05:44 am
Tof.
do you mean the extended test version or the latest extended version of PD??
Because I had tried the test version before, and it did not worked at all.
But I have to try with changing ports, I was a little afraid of that at the beginning
I hope that doesn´t complicate other things.
See you
Hugotrix smiley-grin
5  Forum 2005-2010 (read only) / Interfacing / Re: Com port tests on: July 07, 2006, 03:55:58 am
Here is posible to download the serial object for max!! smiley-wink

Quote: Jeremy Bernstein wrote on Mon, 26 June 2006 13:03
----------------------------------------------------
> I've uploaded a new version of "serial" for Windows to the incremental updates page. It appears to correct all known issues with that object on Windows.
>
> http://www.cycling74.com/twiki/bin/view/IncrementalDownloads
>
> jb

It could be good that people that wants more information for Max/Msp and arduino stuff go to:
http://www.cycling74.com/forums/index.php?t=msg&goto=74401&rid=0&srch=arduino#msg_74401

Cheers
Hugotrix smiley-grin
6  Forum 2005-2010 (read only) / Interfacing / pd inputs to pd on: January 19, 2007, 04:54:32 pm
dear arduino fellows! smiley-wink
I was wonder, how is possible to use the pd_inputs_to_pd.pde (you can found it in arduino-0007/examples/puredata/pd_inputs_to_pd .
I have used the symple message system for a while in other circunstances.
So, do I need some special pd patch, do I need pduino? or with symple message system is ok?
or do I need the latest stable extended version of pd?
I am running arduino under xp home edition, using the arduino-0004 drivers.
can you help me?
cheers
Hugotrix, the marine biologist_artist smiley-grin
Pages: [1]