Show Posts
Pages: [1] 2 3 ... 6
1  Topics / Home Automation and Networked Objects / Re: arduino - android communication on: April 06, 2014, 02:29:21 am
drmpf
Can I use my own bluetooth module on a protoboard & connect that to UNO? Can't see any mention of a wiring schematic. Obviously I don't want to need to use your specified bluetooth shield if I have my own existing bluetooth components.
Regards
2  Using Arduino / Networking, Protocols, and Devices / Re: Arduino Web Server Code Publication on: March 23, 2014, 06:16:18 am
Excellent example - now to study your code .....
Thanks
3  Using Arduino / Project Guidance / Does Pro Micro work with I2C ? on: March 17, 2014, 07:04:12 am
Does the Pro Micro board work with I2C because unlike the UNO it does not have A4 & A5 for SDA and SCL lines.
Thanks for any guidance
4  Development / Other Software Development / IDE Upgrade ??? Maybe use Notepad++ but How on: March 10, 2014, 02:50:46 am
is there any intention to upgrade the existing arduino IDE. Has anybody seen a tutorial on adapting Notepad++ as the IDE & are there any Notepad++plugins to manage the uploading, control panel etc.
Regards
5  Using Arduino / Installation & Troubleshooting / SOLVED Re: IDE now slow to load & respond on: February 05, 2014, 10:21:43 pm
This morning with a clear mind I thought that I would back track on some of my earlier diagnosis of last night.

I've reinstalled Blue Terminal (Bluetooth terminal program - free version available at http://esdn.com.au/Products/Blue%20Terminal.html   ) and then discovered that I can "bring on the fault / clear the fault" just by plugging & removing my USB Bluetooth dongle as recommended by spycatcher2k.

Cheers
6  Using Arduino / Installation & Troubleshooting / SOLVED Re: IDE now slow to load & respond on: February 05, 2014, 09:26:29 am
Followed advice from posts:
- Clearing out JAVA apps made no difference but is something to look at whenever there is problems.
- Looked for Bluetooth posibilities - remember a week ago installed an app Blue Terminal but this did nothing BUT then I tried removing a BlueTooth dongle that has been plugged into a spare USB port for a long time & PRESTO ..... I can now run the IDE with correct / expected response times.

I'm in Australia & was impressed to get a response from Sweden within 7 minutes then another promptly from Scotland..... Thanks guys
7  Using Arduino / Installation & Troubleshooting / IDE now slow to load & respond on: February 05, 2014, 07:14:22 am
For the last week I'm finding the IDE (1.0.5) very slow to load up and even slower to have clicks on the toolbar responding.
I'm running Win 7.
I have started PC in Windows Safe Mode to prevent other programs loading & the problems goes away. Obviously there is another startup program causing the problem.

Question - Has any one else experienced this problem & if so have you found the cause?

Thanks
 
8  Community / Exhibition / Gallery / Re: ThingSpeak Live Chart, multi channel, second axis, historical data, csv export on: January 27, 2014, 04:11:11 am
At the risk of asking too much it would be of great assistance to a lot of readers of this post if you could briefly describe in list form the steps to be mastered to produce graphs like your excellent example. Perhaps something that would show how to plot data from say two analog inputs, for the enlightenment of all. 
Regards
9  Using Arduino / Networking, Protocols, and Devices / Re: Arduino Ethernet Shield MAC on: January 26, 2014, 11:47:40 pm
Thanks Nick that Freetronics.com is an excellent link.
Happy Aussie day for yesterday
10  Using Arduino / Networking, Protocols, and Devices / Arduino Ethernet Shield MAC on: January 26, 2014, 09:54:39 pm
My ethernet shield has no sticker on the back but work ok with networking sketches.

Q1)  Are all Arduino Shields manufactured with a MAC of DE AD BE EF FE ED.  I thought that the chip manufacturer had a different   MAC for every chip produced.
Q2)  Is there a sketch to read back a shield's MAC?

Thanks in anticipation
11  Community / Exhibition / Gallery / Re: ThingSpeak Live Chart, multi channel, second axis, historical data, csv export on: January 26, 2014, 02:51:33 am
Are you awae of a tutorial in interfacing Arduino to HighStock ?
12  Using Arduino / Installation & Troubleshooting / Re: Need driver for SparkFun ProMicro 5V on: December 19, 2013, 08:14:23 am
Found later valuable info here:

https://learn.sparkfun.com/tutorials/pro-micro--fio-v3-hookup-guide/installing-windows

Enjoy
13  Using Arduino / Installation & Troubleshooting / FIXED - Re: Need driver for SparkFun ProMicro 5V on: December 19, 2013, 06:56:50 am
Fixed by finding later driver as attached.

In fairness to SparkFun the Leonardo I'm using although labelled SparkFun is off ebay from Hong Kong say may be a clone for approx $5 so may require this different / later driver.

Successfully connected and downloaded blink (using led on RX Led Pin 17) and works well.

As a matter of interest I tried this board after continual frustration using Pro Mini boards with external FTDI interface with the reset problem when downloading.

Regards all     
14  Using Arduino / Installation & Troubleshooting / Need driver for SparkFun ProMicro 5V on: December 19, 2013, 04:35:34 am
Under Win 7 / 64 Device Manager recognises under Other Devices a device ProMicro 5V but the driver is no good.

Strange, but I could not find on the SparkFun site a link to the driver.

Googling, I found at following site http://www.mindkits.co.nz/store/arduino-compatible/pro-micro-5v-16mhz-1 has what appears to be a driver "SparkFun ProMicro.inf" which is accompanied by a readme file.

This driver file will not install from Device Manager although I browse and point directly to the folder.

Is there a problem with this driver?   

15  Using Arduino / Interfacing w/ Software on the Computer / Re: A Problem with Processing and Arduino on: December 02, 2013, 04:45:34 am
Processing 2.1 could be your concern. download the earlier 1.5 which the source refers to as a "stable release"
Cheers
Pages: [1] 2 3 ... 6