Show Posts
Pages: [1] 2
1  Forum 2005-2010 (read only) / Bugs & Suggestions / Forum RSS feed on: August 06, 2008, 03:32:49 pm
Hi,

do you know if you guys have installed any YaBB plugins that supports some kind of RSS feed ? That'd be really useful to see what recent topics have been created, answered. Or even something like http://www.rebreatherworld.com/search.php?do=getnew (this one is for vBulletin) that list all the updated topics since last login ?

Erik
2  Forum 2005-2010 (read only) / Interfacing / Re: Problem compiling a basic Processing applicati on: July 01, 2008, 08:31:55 pm
I didn't have processing installed. And I do use a Mac. I was under the false impression that Arduino.app would compile and run Wiring & Processing applications. I was mistaken. I downloaded Processing and ran the code with no issue.

While the book spends a lot of time detailing (what is trivial for me) network concepts it sometimes takes shortcuts when it comes to electronics basics and the IDE/language.
3  Forum 2005-2010 (read only) / Interfacing / Problem compiling a basic Processing application on: July 01, 2008, 09:26:36 am
I am going through the "Making things talk" book and have hit a strange roadblock. Using code copied and pasted from thebook website and compiling it with Arduino 0011 Alpha, I get the following error which I don't understand (http://www.makingthingstalk.com/chapter2/48/#more-48) :

error: variable or field 'serialEvent' declared void In function 'void setup()':
 At global scope:


(and that's it)

It must be something really silly I am overlooking, or maybe an API or compiler change ? Any idea ? I am trying to compile that in the Arduino 011 Alpha IDE, I am guessing that's what the author means by "Open the Processing Application". Let me know if I am mistaken.

Thank in advance,

Erik

4  Forum 2005-2010 (read only) / Development / Re: Stickduino - USB Stick sized clone board on: July 21, 2008, 01:33:07 pm
Any timeline for these ?
5  Forum 2005-2010 (read only) / Interfacing / Re: Calculating RPM from encoder by timing pulses on: February 06, 2009, 01:41:15 pm
I wouldn't mind checking out your Processing code too.
6  Forum 2005-2010 (read only) / Interfacing / Re: LIS302DL 3Axis Accelerometer I2C on: October 12, 2008, 02:00:00 pm
Did you notice that the x value wasn't stable. Hovering around 2-5 and sometimes overflowing (it feels) to 255 ?
7  Forum 2005-2010 (read only) / Interfacing / Re: LIS302DL 3Axis Accelerometer I2C on: October 12, 2008, 01:05:56 pm
Works well. Do you ever get a value of 255 on X even when not moving ? It might be due to using 4.7k instead of 5.6k ?
8  Forum 2005-2010 (read only) / Interfacing / Re: Arduino's ADC resolution on: February 10, 2009, 10:12:45 am
Reviving a really old thread, I am sorry.

This discussion about a-ref is interesting. My understanding was that while you can change the A-REF and such the value at 1024, it doesn't change the resolution, so you still have a 4.88mv max resolution. A-REF might change the scale but not the precision, isn't that true ?

i.e. if I need to measure a 0-200mv sensor, with a .1mv precision, I can't do that with the Arduino, no matter what A-REF i pump in. Correct ?
9  Forum 2005-2010 (read only) / Interfacing / Re: Reading a voltage value from 0 to 150mv on: February 10, 2009, 10:21:35 am
So an instrument amplifier is really my only solution here. Anyone has built a voltmeter or other circuit around an AD623 with an Arduino ?
10  Forum 2005-2010 (read only) / Interfacing / Re: Reading a voltage value from 0 to 150mv on: February 10, 2009, 10:15:09 am
/bump
11  Forum 2005-2010 (read only) / Interfacing / Re: Reading a voltage value from 0 to 150mv on: December 04, 2008, 12:47:52 pm
Could I supply a ref voltage of say 200mV with a voltage divider and get enough resolution without an external ADC ?
12  Forum 2005-2010 (read only) / Interfacing / Re: Reading a voltage value from 0 to 150mv on: November 26, 2008, 06:02:26 pm
Yes, I had read that after I posted but it doesn't mention precision, right ?
13  Forum 2005-2010 (read only) / Interfacing / Re: Reading a voltage value from 0 to 150mv on: November 26, 2008, 05:55:18 pm
so it'll be +/- 1mv if I use analogReference(INTERNAL) ?
14  Forum 2005-2010 (read only) / Interfacing / Reading a voltage value from 0 to 150mv on: November 26, 2008, 11:37:11 am
What's the best way to read a voltage value from 0 to 150mv with a precision of 1mv (I'd have three of those inputs but I don't think that matters much).

Does the Arduino provide enough of a resolution for this (3.3V or 5V and 1024 values, right ?).

Do I need to amplify the signal somehow. I would know how to divide it, I guess with resistor but how would I amplify without introducing noise.

Am I overengineering this ?  :smiley
15  Forum 2005-2010 (read only) / Interfacing / Re: Problems with ZNet xbee modules and xbee shiel on: July 21, 2008, 01:51:08 pm
Can't help you with this question yet but I just received my V2 shield today, from NKC and noticed there was no assembly instruction anywhere (I am spoiled by Adafruit's tutorials). I know I should be able to assemble it without any but one would help. Am I missing something ?
Pages: [1] 2