Show Posts
Pages: 1 ... 3 4 [5] 6
61  International / Français / Eau à souder on: June 09, 2012, 07:06:20 am

Bonjour!

Voilà je cherchais de la pâte à étamer dans le magasin de bricolage proche de chez moi et je suis repartis avec un petit flacon d'"eau à souder" de la marque Rothenberger Industrial. Mon soucis c'est

-> Est-ce que ça va aider pour que la soudure adhère?
-> Est-ce que je fais une grosse connerie?

Je ne sais pas si quelqu'un a déjà essayé... merci!
62  International / Français / Re: Fil pilote du radiateur on: June 07, 2012, 01:18:05 pm

A mince j'ai du 230V en mode PROG alors que le fil pilote est en l'air smiley-sad
A priori c'est une panne?
Je n'ai plus qu'à ouvrir le radiateur pour chercher...
63  International / Français / Fil pilote du radiateur on: June 06, 2012, 05:09:27 pm
Bonjour à tous,

Je suis en train de réaliser ma carte de contrôle du fil pilote mais je bute non pas sur la commande mais sur le radiateur! Il me semble que le fil pilote déconne un peu, j'aurais voulu avoir votre avis là-dessus pour savoir si le problème vient de là. C'est un convecteur 'equation' avec deux boutons à rotation : un avec "Eco / Confort / Arret / Prog" et l'autre avec les chiffres 1->6.

-> Sans rien mettre sur le fil pilote j'ai du 230V entre le fil pilote et le neutre
-> Quand je branche la phase sur le fil pilote je ne perçois aucuns changements, faut-il attendre plusieurs minutes? Il faut bien se mettre sur Prog?
-> Avec un diode 1N4007 entre la phase et le fil pilote, dans un sens comme dans l'autre je ne vois aucune variation entre le mode Conf et Prog.

Est-ce que c'est un fonctionnement normal? Faut-il faire autre chose? Il existe d'autre système de fil pilote que le '6 ordres'?
Je vous remercie.


64  Using Arduino / Motors, Mechanics, and Power / Re: Resistor choice for an optotriac on: May 28, 2012, 06:46:15 am
Ok thank you!!
65  Using Arduino / Motors, Mechanics, and Power / Re: Resistor choice for an optotriac on: May 27, 2012, 03:31:44 pm

Oh great! I hope I will be lucky^^
If it is just a switch, is the resistor really important?


66  Using Arduino / Motors, Mechanics, and Power / Resistor choice for an optotriac on: May 27, 2012, 05:52:31 am

Hi,

I recently found this schematic :


However I don't understand why they put the R2 resistor; it will create a loop with the 230V and a high current will pass in the R2 and R3 resistors. Without it, there is just a 10-20mA current, but with it, I calculated I=(U-Vopto)/(R2+R3)=approx 200A :S

I think I am wrong but I don't know where...

Thank you.
67  International / Français / Re: Montage triac "normally closed"? on: May 23, 2012, 02:04:39 pm

D'accord, au moins c'est clair, merci smiley-wink
68  International / Français / Re: Montage triac "normally closed"? on: May 23, 2012, 01:53:18 pm

Bonsoir Skizo,

Si tu parle d'un relais électro-mécanique, je ne peux pas les utiliser; outre l'encombrement de ces derniers, ils font un bruit assez conséquent pour une utilisation dans une pièce principale. C'est pour ça que j'utilise un triac (et un optotriac).

Pour le normally closed, la raison est que je souhaite faire un montage de domotique, donc effectivement 6*50mA par triac ce n'est pas énorme, mais sur une année ça commence à faire^^. Mais bon je ne trouve pas de triac "normally closed" ou équivalent qui ne consomme quasi-rien, donc je commence à penser que ça n'existe pas  smiley-eek
69  International / Français / Montage triac "normally closed"? on: May 23, 2012, 07:44:13 am

Bonjour,

J'utilise un triac comme relais pour du 24V, je voudrais savoir si il existe un montage permettant de l'utiliser en "normally closed" c'est à dire que tant qu'on envoie pas de courant sur le montage, le relais est fermé? Le but étant d'économiser de l’énergie sur tout le reste de la commande.

Je vous remercie.
70  International / Français / Re: Quand faut-il mettre une résistance avant un composant? on: May 23, 2012, 07:41:39 am

Merci pour les conseils, je me lance! En faisant très attention effectivement, je ne pense pas tenter l’ampèremètre tout de suite^^.
71  International / Français / Re: Quand faut-il mettre une résistance avant un composant? on: May 22, 2012, 07:30:52 am
Bon je viens de tomber sur ce numéro 301 de Electronique Pratique qui propose une solution de fil pilote :
http://uuu.enseirb.fr/~slissarre/Files/EP301_InterfaceFilPilote.pdf

Apparemment ils utilisent un optotriac avec une diode 1N4007, je vais surement utiliser ce schéma. La question que je me pose est comment se fait-il qu'ils n'utilisent pas de triac derrière l'opto MOC3041 ? Car le courant est faible?

Merci
72  International / Français / Re: Quand faut-il mettre une résistance avant un composant? on: May 21, 2012, 06:04:54 pm

D'accord ça me paraît un peu plus clair au niveau des résistances. Je pense garder ce schéma en changeant la diode et la connexion à la Arduino.

Quelqu'un m'a parlé de mettre plutôt un optocoupleur qui commande un NMOS pour laisser passer le courant dans un seul sens, est-ce que c'est une bonne idée? Il me semble que c'est moins cher et plus dicret...
Le soucis c'est que j'ai du 230V en sortie mais que je n'ai qu'un courant de 0.5mA (vu sur ce site http://partage-domotique.pagesperso-orange.fr/pres_p3.htm). Et il m'a semblé comprendre que si la charge n'est pas assez forte les transistors ne se débloque pas... J'ai encore un peu de mal à comprendre les datasheets, surtout celles des triacs.
73  International / Français / Quand faut-il mettre une résistance avant un composant? on: May 20, 2012, 03:48:20 pm
Bonsoir,

Je suis en train de réaliser un petit circuit maison qui ferait thermostat, j'ai donc placé un relais 230V commandé en 5V avec une diode pour commande le fil pilote comme ceci (il me faut du 230V une seule alternance) :


(à gauche les 2 fils de commandes et en bas la phase et le fil pilote)

Mais j'avoue que je n'ai pas bien compris quand il fallait mettre une résistance avant un composant, ici y'en a-t-il besoin à coté de la diode? Ca risque de générer plus de perte en chaleur qu'autre chose...

Je vous remercie.
74  International / Français / Re: [Debutant] Mesure d'une tension sur la pin Analog Input? on: March 17, 2012, 05:11:43 pm

Il semblerait qu'il y ait en effet beaucoup de bruit lors de la mesure, j'ai donc posé un filtre passe bas à 1.5kHz, le sinusoïdale a disparu, il me reste bien mon signal d'interphone, je continu les mesures.

En tout cas merci à tous!
75  International / Français / Re: [Debutant] Mesure d'une tension sur la pin Analog Input? on: March 17, 2012, 03:42:57 pm

Je vais vérifier tout ça!
Pages: 1 ... 3 4 [5] 6