Show Posts
Pages: 1 ... 19 20 [21]
301  Using Arduino / Programming Questions / make an output latch? on: April 02, 2012, 12:20:50 pm
hi just gone through the examples for my first program id like to learn how to latch an output ie push button o/p stays on push button output off could someone point me in the right direction please
thanks
302  Using Arduino / General Electronics / Re: where are the board layouts? on: March 31, 2012, 06:26:05 am
found them
303  Using Arduino / General Electronics / where are the board layouts? on: March 31, 2012, 06:22:16 am
hi
would like to use the uno mini in a project i have in mind i would like just to plug the mini onto my board via header pins, where abouts are the board layouts cant seem to find them
thank you
304  Using Arduino / Installation & Troubleshooting / cant upload programs ?? on: March 28, 2012, 10:48:54 am
hi
having problems uploading to my board i get this error after i upload a program can anybody help i have exhausted the troubleshooting section, my uno is connected and windows does recognise the board i have power lit up
thanks
305  Using Arduino / Sensors / Re: CurrentCost CT clamp - 12mm on: March 27, 2012, 02:09:16 pm
maby use something else im planning on using this later but trying to figure out how to get an output from it

http://in.rsdelivers.com/product/lem/9037190000/lts-hall-effect-current-transducer-25a/3019473.aspx
306  Using Arduino / Installation & Troubleshooting / Re: software not installed or drivers on: March 27, 2012, 08:56:25 am
hi lewis
all fine now and i can download and run the example programs, thanks very much for your help, im in the matrix
307  Using Arduino / Installation & Troubleshooting / Re: software not installed or drivers on: March 27, 2012, 03:31:36 am
right i now can see the device in d/manager if i plug/unplug but its still calls it an unspecified item com 13, in the ardunio menu serial port, its ticked comm 13
is this properly installed?
thank you
308  Using Arduino / LEDs and Multiplexing / how to control iputs/outputs? on: March 27, 2012, 02:30:02 am
Hi

for my first project / intro to ardunio i would like to do the following,

monitor two switches when they are made make an output 1, and if either switch broken make another o/p 2 both monitored by an led.

cant really find an example in the learning section thats fits my project is there any other projects or learning sites that i can learn to achieve this ?

thank you
309  Using Arduino / Installation & Troubleshooting / Re: software not installed or drivers on: March 26, 2012, 10:19:35 am
hi,
yes i have an unknown device, but it win says its a  Arduino Uno on comm 13, and half the details look missing.
and when you fire up software it says on the bottom right corner uno on com 13. ive tryed to open the control manager and connect ardunio in / out but can see it
310  Using Arduino / Installation & Troubleshooting / Re: software not installed or drivers on: March 26, 2012, 08:22:20 am
hi louis
thanks for the reply, i dont see a port named arduino as in the trouble shooting

You should see an open port named "Arduino UNO (COMxx)" i dont get this, "Ports (COM & LPT)" on com 13 i have updated the driver  and in the serial port on menu i get a tick on com13 is it installed?

thank you

311  Using Arduino / Installation & Troubleshooting / software not installed or drivers on: March 26, 2012, 07:47:42 am
hi
im having trouble installling software, and drivers i dont think the software is properly installed its sitting in a folder on my desktop but will run from there, the drivers are not installed as there isnt anything in the serial port menu please can someone guide me through
ive had a look in the device manager think ive installed the drivers now sees the uno on com13 (dolt like that) but in the device manager it does not recgnose the uno calls it an unknown device
thank you
312  Using Arduino / Project Guidance / Arduino Uno Rev3 current under load? on: March 24, 2012, 05:42:17 am
hi

my first post here goes i was recommended adruino from a fellow homer, cant wait to get cracking have loads of projects in mind, im designing a board at the moment for monitoring 2  240v current phases and some other simple logic so im going to use arduino for it,  

anyway im just laying out a board and wondering what current the Arduino Uno Rev3 consumes under load (lots of processing) can only find a current load per pin 50ma just wondering if anybody has measured a rv under load?

also i would like to put the rev3 board into some of my boards just wondering if anybody has achieved this yet or is it the norm to simply plug them into other boards?
thank you
Pages: 1 ... 19 20 [21]