Show Posts
Pages: 1 ... 19 20 [21] 22
301  Using Arduino / Programming Questions / Re: quick question on: April 04, 2012, 04:52:46 am
ok will give my head a good scratch and think about it
thank you
302  Using Arduino / Programming Questions / Re: quick question on: April 04, 2012, 04:08:21 am
hi paul thanks for the help
cant i call them...


int val1, and assign it to  int switchPin = 2
int val2,                        int switchPin = 3
int val3,                        int switchPin = 4

then use the val1,2,3 in logic statement later ?

thank you
303  Using Arduino / Programming Questions / quick question on: April 04, 2012, 03:19:12 am
hi,
im trying to learn logic statments, how do i assign the int val's to the three switch pins for my logic statments??

9a6PR2hU
Quote
int ledPin = 12;                // LED to pin 12
int ledpin = 11;                // led to pin 13
int switchPin = 4;              // switch is connected to pin 4
int switchPin = 3;              // switch is connected to pin 3
int switchPin = 2;              // switch is connected to pin 2
int val;                        // variable for reading the pin status
int val;                        // how do i assign these two pin 3???
int val;                        // how do i assign this to pin 2???


thank you
304  Using Arduino / Programming Questions / Re: make an output latch? on: April 03, 2012, 02:57:31 am
thanks for the help
305  Using Arduino / Programming Questions / make an output latch? on: April 02, 2012, 12:20:50 pm
hi just gone through the examples for my first program id like to learn how to latch an output ie push button o/p stays on push button output off could someone point me in the right direction please
thanks
306  Using Arduino / General Electronics / Re: where are the board layouts? on: March 31, 2012, 06:26:05 am
found them
307  Using Arduino / General Electronics / where are the board layouts? on: March 31, 2012, 06:22:16 am
hi
would like to use the uno mini in a project i have in mind i would like just to plug the mini onto my board via header pins, where abouts are the board layouts cant seem to find them
thank you
308  Using Arduino / Installation & Troubleshooting / cant upload programs ?? on: March 28, 2012, 10:48:54 am
hi
having problems uploading to my board i get this error after i upload a program can anybody help i have exhausted the troubleshooting section, my uno is connected and windows does recognise the board i have power lit up
thanks
309  Using Arduino / Sensors / Re: CurrentCost CT clamp - 12mm on: March 27, 2012, 02:09:16 pm
maby use something else im planning on using this later but trying to figure out how to get an output from it

http://in.rsdelivers.com/product/lem/9037190000/lts-hall-effect-current-transducer-25a/3019473.aspx
310  Using Arduino / Installation & Troubleshooting / Re: software not installed or drivers on: March 27, 2012, 08:56:25 am
hi lewis
all fine now and i can download and run the example programs, thanks very much for your help, im in the matrix
311  Using Arduino / Installation & Troubleshooting / Re: software not installed or drivers on: March 27, 2012, 03:31:36 am
right i now can see the device in d/manager if i plug/unplug but its still calls it an unspecified item com 13, in the ardunio menu serial port, its ticked comm 13
is this properly installed?
thank you
312  Using Arduino / LEDs and Multiplexing / how to control iputs/outputs? on: March 27, 2012, 02:30:02 am
Hi

for my first project / intro to ardunio i would like to do the following,

monitor two switches when they are made make an output 1, and if either switch broken make another o/p 2 both monitored by an led.

cant really find an example in the learning section thats fits my project is there any other projects or learning sites that i can learn to achieve this ?

thank you
313  Using Arduino / Installation & Troubleshooting / Re: software not installed or drivers on: March 26, 2012, 10:19:35 am
hi,
yes i have an unknown device, but it win says its a  Arduino Uno on comm 13, and half the details look missing.
and when you fire up software it says on the bottom right corner uno on com 13. ive tryed to open the control manager and connect ardunio in / out but can see it
314  Using Arduino / Installation & Troubleshooting / Re: software not installed or drivers on: March 26, 2012, 08:22:20 am
hi louis
thanks for the reply, i dont see a port named arduino as in the trouble shooting

You should see an open port named "Arduino UNO (COMxx)" i dont get this, "Ports (COM & LPT)" on com 13 i have updated the driver  and in the serial port on menu i get a tick on com13 is it installed?

thank you

315  Using Arduino / Installation & Troubleshooting / software not installed or drivers on: March 26, 2012, 07:47:42 am
hi
im having trouble installling software, and drivers i dont think the software is properly installed its sitting in a folder on my desktop but will run from there, the drivers are not installed as there isnt anything in the serial port menu please can someone guide me through
ive had a look in the device manager think ive installed the drivers now sees the uno on com13 (dolt like that) but in the device manager it does not recgnose the uno calls it an unknown device
thank you
Pages: 1 ... 19 20 [21] 22