Show Posts
Pages: 1 [2]
16  Using Arduino / Installation & Troubleshooting / Re: Problem Opening Arduino on: March 24, 2012, 11:21:49 pm
I attached the output file.  Thanks again you have been a huge help.
17  Using Arduino / Installation & Troubleshooting / Arduino Mega 2560 REV3 on: March 24, 2012, 08:42:10 pm
I have been using an older version of  arduino and so I just picked up a brand new rev 3 and rev 3 motor shield from radioshack.  First issue is it does not have all of the pins it shows in the picture.  The box shows an 8 pin header where the 5v 3.3v and 2 gnd pins are.  The motor shield has 8 pins which is correct but the actual arduino only has 6 pins.  What should I do?
18  Using Arduino / Installation & Troubleshooting / Re: Problem Opening Arduino on: March 24, 2012, 08:23:00 pm
I did all of that and nothing happened
19  Using Arduino / Installation & Troubleshooting / Re: Problem Opening Arduino on: March 24, 2012, 05:37:26 pm
Thanks again for the  quick reply.  Just ran it and got a java virtual machine launcher error "could not find the main class: processing.app.Base. Program will exit."
20  Using Arduino / Installation & Troubleshooting / Re: Problem Opening Arduino on: March 24, 2012, 04:44:40 pm
Tried both and nothing happened.  Not even an error message.
21  Using Arduino / Installation & Troubleshooting / Re: Problem Opening Arduino on: March 24, 2012, 03:27:03 pm
I ran it again and it came up with a new error at the end.

CmdLine:   C:\Arduino\arduino-1.0\arduino.exe --l4j-debug
WOW64:      yes
Working dir:   C:\Arduino\arduino-1.0\.
Bundled JRE:   java
Check launcher:   C:\Arduino\arduino-1.0\java\bin\javaw.exe (OK)
Add classpath:   lib\pde.jar
Add classpath:   lib\core.jar
Add classpath:   lib\jna.jar
Add classpath:   lib\ecj.jar
Add classpath:   lib\RXTXcomm.jar
Launcher:   C:\Arduino\arduino-1.0\java\bin\javaw.exe
Launcher args:   -Xms128m -Xmx128m -classpath "lib;C:\Arduino\arduino-1.0\java\lib\tools.jar;lib\pde.jar;lib\core.jar;lib\jna.jar;lib\ecj.jar;lib\RXTXcomm.jar" processing.app.Base
Args length:   162/32768 chars
Error:      Invalid window handle.
22  Using Arduino / Installation & Troubleshooting / Re: Problem Opening Arduino on: March 24, 2012, 03:24:26 pm
Thanks I learned something new today.

Ok this is what the file says


CmdLine:   C:\Arduino\arduino-1.0\arduino.exe --l4j-debug
WOW64:      yes
Working dir:   C:\Arduino\arduino-1.0\.
Bundled JRE:   java
Check launcher:   C:\Arduino\arduino-1.0\java\bin\javaw.exe (OK)
Add classpath:   lib\pde.jar
Add classpath:   lib\core.jar
Add classpath:   lib\jna.jar
Add classpath:   lib\ecj.jar
Add classpath:   lib\RXTXcomm.jar
Launcher:   C:\Arduino\arduino-1.0\java\bin\javaw.exe
Launcher args:   -Xms128m -Xmx128m -classpath "lib;C:\Arduino\arduino-1.0\java\lib\tools.jar;lib\pde.jar;lib\core.jar;lib\jna.jar;lib\ecj.jar;lib\RXTXcomm.jar" processing.app.Base
Args length:   162/32768 chars
23  Using Arduino / Installation & Troubleshooting / Re: Problem Opening Arduino on: March 24, 2012, 02:54:00 pm
I set up the folder in my c drive.  Now arduino is under the directory C:\Arduino\arduino-1.0  I right clicked on the exe file and hit run as administrator and I had the same results. 

I would like to try the command line thing but I do not know how to launch it through command line.
24  Using Arduino / Installation & Troubleshooting / Re: Problem Opening Arduino on: March 24, 2012, 11:56:23 am
Thanks for the reply.  Well I tried updating java and that did not fix the problem.   I tried finding the preferences folder but I do not have an arduino file under appdata.  When i downloaded arduino i just extracted the whole  file to my desktop.
25  Using Arduino / Installation & Troubleshooting / Problem Opening Arduino on: March 24, 2012, 10:40:44 am
Hi all, I am new to these forums but have  been using arduino for about a year.  Most of the work I do Is on the lab computers at my university.  I recently tried to install arduino on my laptop so that I could work on my next project from home.  After downloading the file I tried to open the arduino.exe file.  The program acted like it was going to open up  but it stayed frozen on the blue arduino loading screen until a launch4j error message came up saying "an error occurred while starting the application".  I'm running windows 64 bit vista.  Is arduino not compatible with 64 bit vista or is something else going on?
26  Using Arduino / Sensors / Re: L3g4200d gyro info on: March 24, 2012, 10:14:57 am
Thanks for the reply.  I knew that it could measure 3 axis.  Some people in the reviews said that they were not able to read all three axis at the same time.  They could only do one.  But I think you bring up a good point, a high pass filter design is not a good idea for this chip.  I guess I will go back to searching.  The 3 major things  I am looking for is the ability to read all 3 axis at the same time, clear resolution, and low noise.
27  Using Arduino / Sensors / L3g4200d gyro info on: March 23, 2012, 09:49:29 pm
I am thinking about buying this gyro.  I intend to use it on a quad copter.  Will it be able to measure all 3 axis at the same time?  Anyone had any luck with this chip? 
http://www.sparkfun.com/products/10612
Pages: 1 [2]