Go Down

Topic: probleme avec la PIN 5V (Read 1 time) previous topic - next topic

jpjcb66

Bonsoir à tous,

Je suis confronté sur un uno R3 à un problème que je ne comprends pas.
La broche 5V à côté de la broche 3,3V sort bien 5V quand j'alimente la platine via l'USB
Si j'alimente via une source 12V externe la même broche 5V ne sort plus que 3.32V
Je ne peux donc répliquer le 5V sur un schield.

Quelqu'un aurait-il une petite idée SVP.

Cordialement.

JP

Jambe

#1
Oct 17, 2015, 10:25 pm Last Edit: Oct 17, 2015, 10:26 pm by Jambe
Via USB ca semble normal puisque le régulateur est shunté.

Par contre en alim externe, soit le pinout a été inversé ou pb de régulateur.

Tu as quoi comme tension sur le pin 3,3V?

Arduino officielle ou clone?

jpjcb66

En fait en poussant l'analyse je vois que le régulateur de tension situé à côté de la prise (External Power Supply)
est un régulateur 3,3V Il est marqué 3.3 H1418.
J'ai plusieurs Uno, c'est le seul qui soit monté comme ça, quelque chose m'échappe. Et ce n'est pas une copie ou alors c'est bien imité. Autre différence sur cette platine la led ON power est rouge et elle carbure alors qu'habituellement elle est verte.

Artouste

Bonsoir à tous,

Je suis confronté sur un uno R3 à un problème que je ne comprends pas.
La broche 5V à côté de la broche 3,3V sort bien 5V quand j'alimente la platine via l'USB
Si j'alimente via une source 12V externe la même broche 5V ne sort plus que 3.32V
Je ne peux donc répliquer le 5V sur un schield.

Quelqu'un aurait-il une petite idée SVP.

Cordialement.

JP

bonsoir JP
ça "sent" le clone foireux :smiley-mr-green:
belles photos recto/verso ?

Jambe

#4
Oct 17, 2015, 10:49 pm Last Edit: Oct 17, 2015, 11:07 pm by Jambe
Une erreur de fabrication peut être, un regul 3.3 tombé dans la boîte des 5.

Pour la Led aucune idée

Digression au sujet: j'adore ton avatar, ca me rappelle les vieux t-shirt de mon père

jpjcb66

Salut Artouste ;)

En effet ça sent l'arnaque, je crois moins au regul 3.3 tombé dans le bac des 5V. L'implantation des composants cms est automatique. C'est toute la série qui a du y passer.
La photo demain les copains, j'ai dodo !
Merci pour vos réponses, on se sent moins seul...

68tjs

Probable erreur de chargement de bobine sur la machine de placement.
Tu l'a acheté où ta carte ? Il faut se méfier des offres trop alléchantes, souvent se sont des rebuts de fabrication provenant  d'autres sociétés.

Quel est le boîtier ? SOT223 ou autres ?

jpjcb66

#7
Oct 18, 2015, 09:42 am Last Edit: Oct 18, 2015, 09:45 am by jpjcb66
Bjr à tous,
Voici le coupable, ce qui répond en même temps au dernier post. (SOT223).

Artouste

bonjour
tu a du 3.3V en alimentant avec l'usb ou l'alim externe ?
normalement vu le schema ce regulateur n'est fonctionnel que dans le cas d'une alim externe

jpjcb66

Salut Philippe,
Comme c'est dit plus haut le problème est élucidé dans la mesure où je me suis fait refourgué une platine dont le régul de l'alim ext est un régulateur 3,3V.
J'ai bien du 5V sur la platine quand j'alimente en USB ce qui m'a permis de développer toute une appli de détection de vitesse lente (décrochage). C'est quand je suis passé en autonome que ça s'est mis à mer.. vu que je n'avais plus que du 3,32V à partir d'ue alim 12Vcc.

D'ailleurs j'aurais besoin de tes lumières sur le sujet si ton email n'a pas changé.   :)

Jambe

Elle ressemble pas à une contre-façon cette board?

Quand j'ai acheté ma première board, je connaissait pas la "différence" entre arduino.org et arduino.cc,

j'ai donc une board arduino.org et la tienne ressemble a un mix entre les deux...

Artouste

...
J'ai bien du 5V sur la platine quand j'alimente en USB ce qui m'a permis de développer toute une appli de détection de vitesse lente (décrochage). C'est quand je suis passé en autonome que ça s'est mis à mer.. vu que je n'avais plus que du 3,32V à partir d'ue alim 12Vcc.

D'ailleurs j'aurais besoin de tes lumières sur le sujet si ton email n'a pas changé.   :)
pas de pb , JP voir tes MP 8)

Artouste

#12
Oct 18, 2015, 01:17 pm Last Edit: Oct 18, 2015, 01:17 pm by Artouste
Digression au sujet: j'adore ton avatar, ca me rappelle les vieux t-shirt de mon père
Jambe
peut etre lire ce topic à partir d'ici
ça peut aider à certaines comprehensions :smiley-mr-green:

Jambe

Jambe
peut etre lire ce topic à partir d'ici
ça peut aider à certaines comprehensions :smiley-mr-green:

Oui j'ai retrouvé ce topic, ca me trottait en tête, j'ai fais mon enquête

jpjcb66

Affirm, c'est bibi qui l'a dessiné le t-shirt à papa  :)
Bonne soirée.

Go Up