Go Down

Topic: DS1643-150 DALLAS Nonvolatile Timekeeper (Read 3038 times) previous topic - next topic

jfs



al1fch

Attention , la disposition des éléments dans le DS1643 n'est pas nécessairement identique à celle des puces ST
je viens de trouver dans un tiroir deux DS1220 (RAM CMOS sauverardée, sans RTC) :
la RAM CMOS 2Ko  est en haut, 
la pile et le circuit de commutation d'alimentation en dessous, (visibles dans l'enrobage quand on retourne la puce.)
Le boitier des Dallas se prete à l'inclusion de composants et l'enrobage.

Artouste

#18
Dec 07, 2016, 09:54 pm Last Edit: Dec 07, 2016, 09:55 pm by Artouste
Attention , la disposition des éléments dans le DS1643 n'est pas nécessairement identique à celle des puces ST
je viens de trouver dans un tiroir deux DS1220 (RAM CMOS sauverardée, sans RTC) :
la RAM CMOS 2Ko  est en haut,
la pile et le circuit de commutation d'alimentation en dessous, (visibles dans l'enrobage quand on retourne la puce.)
Le boitier des Dallas se prete à l'inclusion de composants et l'enrobage.

:smiley-mr-green:
Je dois avoir du "vieux" stock de machin dans "le  genre" , il faut juste que je retrouve.

Sinon , si JF  a dans ses connaissances un "ami  radiologue ou ami dentiste pour le cas ici "  , le doute sur l'implantation peut être rapidement levé. :smiley-cool:  en qq  prises.

jfs

Bon... on va attendre qu'Artouste ait fait un tour dans ses archives  :smiley-mr-green:

Artouste

#20
Dec 07, 2016, 10:13 pm Last Edit: Dec 07, 2016, 10:16 pm by Artouste
Bon... on va attendre qu'Artouste ait fait un tour dans ses archives  :smiley-mr-green:
Je dois pouvoir "autopsier" pour analogie  du DS22KhZ  "lithium" :smiley-mr-green:
Il faut juste que "je retrouve" ... des vieux compos déjà surement bien morts selon les critères applicables.
lors de leurs apparitions "sur le marché"

Artouste

bonjour
Plus aucun  DS32KHz, même dans les vieux tiroirs "cachés. :smiley-cool:
J'ai passé qq mails , je verrais ce que ça donne

jfs

#22
Dec 08, 2016, 03:22 pm Last Edit: Dec 08, 2016, 03:23 pm by Jean-François
C'est bon pile extraite et remplacée avec du ruban adhésif pour tenir la nouvelle.... ça à l'air de fonctionner  :D

Photos suivront ce soir  ;)

jfs


Artouste

 :smiley-mr-green:
Salut JF
tu vois que pour un suisse méticuleux (c'est pas un quasi pléonasme ça ? :smiley-mr-green:  ) c'était vraiment pas compliqué !
Tu a procédé comment/avec quoi pour "l'abrasion" ? 

jfs

#25
Dec 08, 2016, 09:57 pm Last Edit: Dec 09, 2016, 02:50 pm by Jean-François
D'abord du papier de verre .... pis après c'était un peu trop long.... j'ai pris la Dremel®  :D


Avec le papier de verre j'ai été jusqu'au changement de couleur et un petit trou est apparu dans lequel était une partie métallique, en grattant j'ai pu identifier la plaque de contact supérieure..... ce qui m'a conforté dans le choix d'un outil plus "rapide", meule et petites fraises.

Je suis en train de faire un support de pile.

Artouste

D'abord du papier de verre .... pis après c'était un peu trop long.... j'ai pris la Dremel®  :D
:smiley-mr-green:
+1
Il faut savoir se hâter  lentement :D

jfs

 :D

Finalement : fils, soudure.... pas de support de pile  :smiley-mr-green:

Essai et calibrage demain ou en début de semaine prochaine.

jfs



 :smiley-mr-green:


Mise sous tension, calibrage.... extinction de l'appareil et maintenant on attend un moment pour voir si ça tient un peu dans le temps..

Suite au prochain épisode.

En attendant, merci à ceux qui ont participé  ;)

jfs

5 jours plus tard...  :D

Les paramètres sont toujours en mémoire.... mission accomplie  ;)

Go Up