Pages: 1 [2] 3 4 ... 485   Go Down
Subject Started by Replies Views Last post
1 Member and 28 Guests are viewing this board.
chinese pro minis won't program richard_b 1 55 Last post September 22, 2014, 11:51:31 am
by Dustuino
Problem with Ethernet shield « 1 2 » KaSkA3eR 28 397 Last post September 22, 2014, 10:02:07 am
by Peter_n
Arduino Pro : Can it be interfaced with Yun Shield ? OlivierR 0 57 Last post September 22, 2014, 05:45:34 am
by OlivierR
Arduino "stopped" showing up via USB, No COM Port cyon 1 149 Last post September 21, 2014, 11:08:06 pm
by Qdeathstar
win 8.1 build folder disappeared or could not be written accongaso2 0 80 Last post September 21, 2014, 07:15:04 pm
by accongaso2
Arduino won't upload to Pro Mini 3.3v zigzog 2 163 Last post September 21, 2014, 06:32:32 pm
by rykki
unstable voltage with arduino micro? mangiari 9 164 Last post September 21, 2014, 05:34:21 pm
by Grumpy_Mike
Upload Timeout Error on Mega 2560 - Not Sure What Changed « 1 2 ... 5 6 » pkrakow 85 57547 Last post September 21, 2014, 04:07:17 pm
by anvoice
RX and TX led always on. rmontero 0 29 Last post September 21, 2014, 02:16:42 pm
by rmontero
Mac does not show USB as a serial port option in IDE alpeace89 3 106 Last post September 21, 2014, 01:37:40 pm
by alpeace89
Can´t upload new sketches to my ROBOT ARDUINO jcl_73 0 55 Last post September 21, 2014, 11:27:30 am
by jcl_73
Arduino IDE 1.0.6. flashes and does not start falex 0 47 Last post September 21, 2014, 10:16:55 am
by falex
I have a HW COM 1 on my laptop-cannot program Pro Mini clone Dustuino 7 301 Last post September 21, 2014, 08:17:03 am
by Dustuino
Disconnecting USB causes IDE to use 100% CPU on Linux Nick Gammon 3 155 Last post September 20, 2014, 11:25:58 pm
by tmd3
Multiple IDE install with Galileo marcovefa 0 46 Last post September 20, 2014, 09:06:06 pm
by marcovefa
Display RPM of the fan for PC db25 0 70 Last post September 20, 2014, 06:02:13 pm
by db25
Arduino Nano mini B USB cable Not detected at all in device manager ilaam 0 39 Last post September 20, 2014, 04:33:59 pm
by ilaam
Arduino UNO not recognized by computer Herschel_09 0 42 Last post September 20, 2014, 03:44:22 pm
by Herschel_09
Wrong microcontroller found. I may have applied high voltage to A0 pin Icecube101 7 134 Last post September 20, 2014, 01:21:37 pm
by prairiemystic
Arduino Micro - new out of box - just weird blinks and USB not detected prairiemystic 2 125 Last post September 20, 2014, 01:08:03 pm
by prairiemystic
Pages: 1 [2] 3 4 ... 485   Go Up
Topic you have posted in
Normal Topic
Hot Topic (More than 10 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by SMF 1.1.19 | SMF © 2013, Simple Machines