Go Down

Topic: Dead link (Read 1 time) previous topic - next topic

lemming

I was looking up how to program the 8U2 on the Uno.

I went to the hardware page (http://arduino.cc/en/Main/ArduinoBoardUno) where it had a hyperlink labelled "See this user-contributed tutorial".

I clicked on it and it went to go to http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1285962838 which came up on the old forum site with the error message:

"Error: You are not allowed to access this section."

It looks like it needs updating to the new forums.

Coding Badly


Weird.  The link works for me.  I wonder what's different.

For anyone that needs the "new" link...
http://arduino.cc/forum/index.php?topic=111.0

lemming

I've done a bit more investigation.

The error page that opens in a new window also provides the following link:

http://arduino.cc/blog/2011/01/18/forum_migration_jan_24/

suggesting the problem is part of the migration.

I am logged in to the the website when I click on the link (http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1285962838) from the webpage  http://arduino.cc/en/Main/ArduinoBoardUno.
However the the window that opens up, to the old forum, shows me as not logged in. I log in and it takes me to the home page of the old forum(not the page that I needed). I close the window and go back to the original page that I came from  (http://arduino.cc/en/Main/ArduinoBoardUno).
I then click on the link  (http://www.arduino.cc/cgi-bin/yabb2/YaBB.pl?num=1285962838) again and it goes, correctly, to the relevant post.

Problem with old and new cookies?

(O/S Ubuntu 11.10,  Browser Firefox 12.0)










Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy