Go Down

Topic: Integrate avrdude 5.11 to the dev framework (Read 1 time) previous topic - next topic

duayfabi

Hi,

I am using the arduino dev framework with an external ISP programer (avrusb500 from tuxgraphics).

With the 5.4 version of avrdude installed with the arduino framework, an error occurs when sending the compiled code to the atmega.

I updated the version to 5.11 and all work fine.

Why don't update the avrdude version in your original package ?

Thanks

Fabien D.

robtillaart

don't know the answer, sorry.

Do you have a link to the changes.txt file (or whatever it may called of AVRDUDE ?
Rob Tillaart

Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -
(Please do not PM for private consultancy)

madworm


Why don't update the avrdude version in your original package ?


Just use the latest version and you will get avrdude 5.11 !

duayfabi



Why don't update the avrdude version in your original package ?


Just use the latest version and you will get avrdude 5.11 !


Wow, I installed the last version on my laptop two day ago and the avrdude version was 5.4....

I just downloaded the latest version a few minutes ago and the version is the 5.11, I think I am going crazy....

Sorry,

Fabien D.

Go Up