Go Down

Topic: IDE black (Read 845 times) previous topic - next topic

cobogo

Apr 14, 2012, 05:15 pm Last Edit: Apr 17, 2012, 02:18 pm by cobogo Reason: 1
Dear all,
im using a mac with parallel 7 with windows 7. I've installed successfully the drivers but when i run arduino.exe i see the sketch window entirely black.
What could be?

Thanks for your help

Stefano

Nick Gammon

Some Java bug? But why not use the Mac version of the IDE? I use that all the time without problems.
http://www.gammon.com.au/electronics

cobogo

Hi nick
i would use it with graashopper/firefly (i dont think they are available for mac). I upload the java version to 6 Update 31 but nothing is changed.
Do you know how to fix it?

Thank you

James C4S

Ignore the fact you're running parallels, the problem is related to the interaction of Windows, Java, and the Video driver. The IDE becoming a black window is a problem other Windows users have had, which doesn't appear to have an obvious resolution.

http://arduino.cc/forum/index.php/topic,47965.0.html
http://arduino.cc/forum/index.php/topic,65992.0.html
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

cobogo

thank you james!
if anyone with the same problem.. "enabled compatibility mode for windows 2000 and checked run as administrator. That seemed to fix the problem... not sure why though."

James C4S

You might consider editing your original message and change the subject.  Maybe replace the non-descriptive word "problem" with a more descriptive "IDE black."
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Go Up