Poll
Question: HOW  CAN I  UPLOAD  ARDUINO MEGA?
COULD BE  REINSTALLING BOOTLOADER? - 0 (0%)
mm - 1 (100%)
Total Voters: 1

Pages: [1]   Go Down
Author Topic: Can't upload to Arduino Mega 256  (Read 592 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i try  to  upload  program to arduino but  i can't .. the LED  L  is blinking rather rapidly - 5 times a second or more  HELP ME PLEASE!

and  when  i   reset    arduino... don't  happen  something .. continue  blinking  smiley-sad

avrdude: stk500v2_getsync(): timeout communicating with programmer
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
avrdude: stk500v2_ReceiveMessage(): timeout
sry for my english!
Logged

Canada
Offline Offline
God Member
*****
Karma: 7
Posts: 602
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

It's difficult to diagnose this without more information.  Like your whole set-up.

For some reason, it sounds like your board is not responding.  Have you tried another USB cable?
Logged

Facts just don't care if you ignore them.

North Queensland, Australia
Offline Offline
Edison Member
*
Karma: 70
Posts: 2171
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

I have had that message after unplugging and re-plugging the Arduino while the IDE serial monitor is open. Try un-plugging &restarting the IDE. Seems the OS assigns a new COM port for the board and the IDE sticks with the old one ( can't reselect in menu either ).

I'm running windows 7 so this may be irrelevant to you.
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 25
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Are you using the Arduino Software 1.0?
Try it with an older one.
There is a bug see
http://arduino.cc/forum/index.php/topic,83079.msg634191.html#msg634191
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 25
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Do you have anywhere in your code "!!!". See http://arduino.cc/forum/index.php/topic,101375.0.html
Logged

Pages: [1]   Go Up
Jump to: