Go Down

Topic: arduino uno not responding (Read 754 times) previous topic - next topic

zseikel

Apr 22, 2012, 11:29 pm Last Edit: Apr 22, 2012, 11:58 pm by zseikel Reason: 1
I am a student learning how to use the arduino uno. I installed the software to my computer and got the blink program to run just fine. Then I moved on to learn what I could from the Digital Read Serial program. That worked fine as well. While that was running, I began to unplug different wires and see how that changed what the serial monitor displayed. In the process of doing this, the lights on the arduino suddenly turned off, and my computer made a sound as if I had disconnected the arduino from the usb. Now, the computer will no longer recognize that there is an arduino unit plugged in and when it is plugged in none of the lights come on like they would usually do. I'm wondering if I killed it by short circuiting it or something like that. I took the resistor that was in the circuit out of the circuit in this Digital Read Serial tutorial program to see how that would affect the serial monitor that was reading out 1's and zero's, and I think thats when all of the lights turned off. So can somebody please tell me what happened here, and if I already killed this unit? Thanks in advance for your help.

nickn4

how about unplugg everything and check if light will turn on now?
humankind cannot obtain anything without
sacrificing something of equal value in return.

zseikel

Yeah, I have done that, unplugged all the wires and everything from the arduino unit and just plugged in the usb cord running from the computer to the arduino, and the lights still don't turn on. The computer doesn't make the sound that it usually does when it recognizes that something has been plugged in either.

zseikel

I discovered that there was actually no problem with the Arduino unit, it was just that the USB ports on my computer decided to randomly quit working. Once I fixed them, the unit began to work again. Thanks for the help though.

Go Up