Pages: [1]   Go Down
Author Topic: Erreur d'upload  (Read 519 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonsoir,

J'ai un problème avec ma nouvelle carte arduino mini pro 3v 8Mhz 328, lorsque je veux upload mon soft via le programme Arduino, ça ne fonctionne pas.
J'ai passé toute l’après-midi a tester les différentes solutions proposés, mais rien à faire =/

J'ai bien choisi ma carte via le tools -> board

Voici le message d'erreur:
Code:
avrdude: stk500_getsync(): not in sync: resp=0xff

en activant le mode verbose:
Code:
avrdude: Version 5.11, compiled on Sep  2 2011 at 19:38:36
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is "D:\Compilateur\arduino-1.0\hardware/tools/avr/etc/avrdude.conf"

         Using Port                    : \\.\COM8
         Using Programmer              : arduino
         Overriding Baud Rate          : 57600
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Recv: . [ff]
avrdude: stk500_getsync(): not in sync: resp=0xff

Pourtant tout fonctionne sur mon autre carte arduino mini pro (168 par contre).

Merci d'avance pour votre aide.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Résolu en changeant de PC.
 smiley-razz
Logged

83 - var
Offline Offline
God Member
*****
Karma: 9
Posts: 864
ARDUINO Powa !
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

lol c'est bien maintenant trouve l'erreur de ton autre ordi xDD

bref ! ^^

( rajoute le [résolue] dans le titre smiley-wink)

Skizo !!
Logged

Un tien vaux mieux que deux tu l'auras !

France
Offline Offline
Faraday Member
**
Karma: 55
Posts: 5347
Arduino Hacker
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Bonjour,

Le problème doit venir du fichier boards.txt ou du driver pour le port usb à mon avis.
C'est le deux seul chose qui pourrait expliquer que cela ne marche pas sur un pc mais marche bien sur un autre smiley-confuse

Bonne carte (mini pro 3v 8Mhz 328) (328 pas 168 ?)
Bon port série ?
Câble usb pas défectueux ?
Driver correctement installé ?
Logged

Des news, des tuto et plein de bonne chose sur http://skyduino.wordpress.com !

Pages: [1]   Go Up
Jump to: