Go Down

Topic: Ethernet Shield 06 schematic and actual discrepancy, need clarification (Read 1 time) previous topic - next topic

doughboy

Hi

I just need some clarification from Arduino folks (preferably the person who actually designed the Ethernet Shield 06) as to the discrepancy where the schematic and board eagle files shows R1 and C3 but seems to not be present in the actual board.

This is the schematic


This is the board layout. I highlighted the area where R1 and C3 are supposed to be located


This is the actual board, notice how it is different from the posted eagle file?


this is another picture from http://arduino.cc/en/Main/ArduinoEthernetShield, which shows the solder pads, but still no R1 and C3 present.

Does this mean in the schematic, R1 and C3 was removed?

Thanks
Jerry

doughboy

it seems with the 811 reset chip present, R1 and C3 is not needed anymore right (because the 811 reset chip will extend the reset signal by 210ms)? was this just a left over from older version that was not deleted from the published eagle files? The 06 board picture shows the pads but no R1 and C3, the Rev3 of 06 picture does not show the pads at all.

zoomkat

Your pictures are showing up as red x. You might need to host them on another site accessable to all.
Google forum search: Use Google Advanced Search and use Http://forum.arduino.cc/index in the "site or domain:" box.

doughboy


Your pictures are showing up as red x. You might need to host them on another site accessable to all.


fixed

doughboy

I got confirmation from Massimo.
Gotta love the Arduino team.
Thanks!

Go Up