Pages: [1]   Go Down
Author Topic: Ethernet Shield 06 schematic and actual discrepancy, need clarification  (Read 693 times)
0 Members and 1 Guest are viewing this topic.
SF Bay area
Offline Offline
Sr. Member
****
Karma: 2
Posts: 266
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi

I just need some clarification from Arduino folks (preferably the person who actually designed the Ethernet Shield 06) as to the discrepancy where the schematic and board eagle files shows R1 and C3 but seems to not be present in the actual board.

This is the schematic


This is the board layout. I highlighted the area where R1 and C3 are supposed to be located


This is the actual board, notice how it is different from the posted eagle file?


this is another picture from http://arduino.cc/en/Main/ArduinoEthernetShield, which shows the solder pads, but still no R1 and C3 present.

Does this mean in the schematic, R1 and C3 was removed?

Thanks
Jerry
« Last Edit: May 01, 2012, 12:12:20 am by doughboy » Logged

SF Bay area
Offline Offline
Sr. Member
****
Karma: 2
Posts: 266
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

it seems with the 811 reset chip present, R1 and C3 is not needed anymore right (because the 811 reset chip will extend the reset signal by 210ms)? was this just a left over from older version that was not deleted from the published eagle files? The 06 board picture shows the pads but no R1 and C3, the Rev3 of 06 picture does not show the pads at all.
« Last Edit: April 30, 2012, 03:54:43 pm by doughboy » Logged

0
Offline Offline
Tesla Member
***
Karma: 118
Posts: 8957
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Your pictures are showing up as red x. You might need to host them on another site accessable to all.
Logged

Consider the daffodil. And while you're doing that, I'll be over here, looking through your stuff.   smiley-cool

SF Bay area
Offline Offline
Sr. Member
****
Karma: 2
Posts: 266
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Your pictures are showing up as red x. You might need to host them on another site accessable to all.

fixed
Logged

SF Bay area
Offline Offline
Sr. Member
****
Karma: 2
Posts: 266
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I got confirmation from Massimo.
Gotta love the Arduino team.
Thanks!
Logged

Pages: [1]   Go Up
Jump to: