Go Down

Topic: [HOWTO] Guida (più o meno) completa all'utilizzo di Moduli Bluetooth (Read 82 times) previous topic - next topic

Testato

ma alla cache di cosa ? del proprio browser ?
io non li avevo mai aperti eppure il primo e secondo si aprono ed il terzo no
- [Guida] IDE - http://goo.gl/ln6glr
- [Lib] ST7032i LCD I2C - http://goo.gl/GNojT6
- [Lib] PCF8574+HD44780 LCD I2C - http://goo.gl/r7CstH

Dario Gogliandolo

Grazie, li ho scaricati subito dopo che sono stati sistemati... :)
Video demonstration of my Dashboard OBDII -> http://goo.gl/m8Pqp

Testato

cmq Pitusso ricarica il terzo pdf e vedrai che funzionera'. in questo momento io continuo a scaricare il primo e il secondo, mentre il terzo fa errore.
Meglio ancora se togli i 3 pdf e metti un unico file zip
- [Guida] IDE - http://goo.gl/ln6glr
- [Lib] ST7032i LCD I2C - http://goo.gl/GNojT6
- [Lib] PCF8574+HD44780 LCD I2C - http://goo.gl/r7CstH

magi2556

Salve a tutti! Mi chiamo Marco e da qualche tempo con l' aiuto delle ottime guide pittuso sto sperimentando il colloquio tra un Samsung Galaxy S3 e arduino via hc05. Chiedo il vostro aiuto per ottimizzare il consumo da parte dell' hc05.
Ho raccolto documentazione sullo AT+SNIFF ma non ho le idee chiare.
Ho fatto qualche verifica. L' hc05 non connesso al samsung consuma circa 40 mA, appena il samsung si connette il consumo scende a circa 20 mA e rimane tale durante il colloquio, in assenza di colloquio dopo alcuni secondi il consumo scende a circa 4 mA, se il samsung si sconnette il consumo torna a 40 mA.
Come è possibile mantenere basso il consumo (4 mA) anche in assenza di connessione. La mia necessità è di mandare costantemente la temperatura con un intervallo lungo (30-60 secondi), questa verrebbe raccolta dal telefono quando connesso.
Grazie.

dariospera

Salve a tutti, sono Dario, avevo scritto un mesetto fa riguardo i modulini bt. Siamo riusciti a collegare il pc tramite il bluetooth (hc-06) all'arduino UNO, alimentandolo esternamente con una batteria a 2 celle al litio.
Ora, abbiamo provato a connettere il modulo hc-06 attraverso arduino Nano.
Come nella 3° guida di pitusso, collego il modulo al pc (il mio portatile non possiede il bluetooth, utilizzo una chiavetta della trust), trova le due COM, e dice che il tutto è stato installato correttamente: ma una volta lanciato l'IDE, viene visualizzata solo una COM nella sezione "strumenti - porta seriale", ed è quella che non trasmette i dati.
Se scollego e ricollego l'alimentazione, al primo tentatvio sull'IDE vengono visualizzate entrambe le COM, però subito dopo aver selezionato una delle due (quella che dovrebbe essere corretta),questa scompare e dice di non trovare la porta.
ho provato a sconnettere e riconnettere il bluetooth, o reinstallare il modulino, ma il problema persiste.
Avreste dei consigli da darmi a riguardo?
grazie per le risposte

Go Up