Pages: 1 [2]   Go Down
Author Topic: avrdude: stk500_getsync(): not in sync: resp=0x00 Error (SOLVED)  (Read 9508 times)
0 Members and 1 Guest are viewing this topic.
Global Moderator
Melbourne, Australia
Offline Offline
Brattain Member
*****
Karma: 511
Posts: 19350
Lua rocks!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Tell us about the resistors you used.
Logged

http://www.gammon.com.au/electronics

Please post technical questions on the forum - not to me by personal message. Thanks a lot.

Offline Offline
Newbie
*
Karma: 1
Posts: 22
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Tell us about the resistors you used.

I have not used resistors, well only VRBot, one photo:



This device and two leds in pins 9 and 8.
Logged

Offline Offline
Newbie
*
Karma: 1
Posts: 22
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi again

The problem was bootloader.

I found this tutorial and it solved the problem:

 http://www.geocities.jp/arduino_diecimila/bootloader/index_en.html

Don't need more boards or programmers, is great.

Thanks all for the help and replys!
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 29
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

i found a different solution to the stk500_ ... error, but don't know where to post it.
somebody pointed out to the young fellow that he was in the wrong place to discuss this, but i didn't see a direction to where he should be.
how about telling me so i can post what worked for me.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 4
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I got the same error that means arduino board is not communicating with the pc or there is something wrong in the bootloader what i did to resolve this issue was checking weather the arduino board and the communication port is correctly selected or not then i re-extracted the arduino-1.5.6-r2 and the sketch got uploaded
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 45
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have the same issue but i have an Arduino Uno
Do you  have any solutions ??
 
Logged

Pages: 1 [2]   Go Up
Jump to: