Go Down

Topic: avrdude: stk500_getsync(): not in sync: resp=0x00 Error (SOLVED) (Read 14466 times) previous topic - next topic


Please post technical questions on the forum, not by personal message. Thanks!

More info: http://www.gammon.com.au/electronics


Tell us about the resistors you used.

I have not used resistors, well only VRBot, one photo:

This device and two leds in pins 9 and 8.


Hi again

The problem was bootloader.

I found this tutorial and it solved the problem:


Don't need more boards or programmers, is great.

Thanks all for the help and replys!


i found a different solution to the stk500_ ... error, but don't know where to post it.
somebody pointed out to the young fellow that he was in the wrong place to discuss this, but i didn't see a direction to where he should be.
how about telling me so i can post what worked for me.


I got the same error that means arduino board is not communicating with the pc or there is something wrong in the bootloader what i did to resolve this issue was checking weather the arduino board and the communication port is correctly selected or not then i re-extracted the arduino-1.5.6-r2 and the sketch got uploaded


I have the same issue but i have an Arduino Uno
Do you  have any solutions ??

Go Up