Go Down

Topic: LM35 gebruzzelt? (Read 1 time) previous topic - next topic

neovanmatix

May 24, 2012, 08:10 pm Last Edit: May 24, 2012, 08:20 pm by neovanmatix Reason: 1
Hallo,

ich war gerade mit meinem heute eingetroffenen Arduino Uno zu Gange, und wollte einen LM35 Temperaturfühler anschließen + auslesen.
Da ich keine "Anleitung" gefunden habe, was ich wie anschließen muss, habe ich Google nach einem Datenblatt für den Fühler bemüht und auch gefunden.
Eine Seite Ground, die andere 5V und in der Mitte ist der "Daten-PIN", den ich über ein AnalogRead abfragen kann. So dachte ich zumindest...

Habe das dann nach bestem wissen und gewissen auf dem Breadboard so angeschlossen, dann Strom auf den Ardu gegeben und nix passiert. Kurz darauf habe ich mich gewundert, weshalb die "ON-LED" vom Ardu so schwach ist.. den Tempfühler angefasst, mir die Finger verbrannt und Strom gezogen...

Nach weiterer Recherche bin ich auf diese Schaltung gestoßen:

So habe ich das auch angeschlossen. Verbindungen nochmal geprüft, noch mal getestet, gleiches Spiel (und zweiten Finger verbrannt).

Nun meine Frage:
1) Habe ich unter Umständen den LM35 "falsch rum" angeschlossen? Gibt es da eine Richtung, wie bei Dioden, in die der Strom fließen muss?
2) Ich vermute der LM35 ist hinüber, wenn er gefühlt 200 ° heiß war?



Edit:
1) Ja, wenn man das Datenblatt richtig ließt, stellt man fest, dass man den Sensor falsch rum angeschlossen hat.
2) Selbst wenn er gefühlt 200° heiß war, funktioniert er trotzdem noch! :-)

uwefed

1) Lauf dem geposteten Aufbau ist der LM35 richtig angeschlossen.
2) wenn er heiß wurde war er nicht richtig angeschlossen.
3) Du hast keinen Wahrnehmungssinn um 200° zu erfühlen.
4) wenn der LM35 Rauchzeichen von sich gab ist er siche kaputt. Ansonsten könnte er sich vielleicht gerettet haben. Du mußt es nochmal probieren.
Wenn der LM35 wirklich 200° heiß geworden ist dann ist er kaputt.

Grüße Uwe


volvodani

Um das Temperatur Ratespiel zu beenden. Schlage ich folgendes vor:
1.Sketch schreiben damit der LM35 funktioniert.
2.Sensor falsch anschließen
3.Sensor blitzschnell richtig anschließen. (3ten Finger verbrennen und die Gefühlt Temp. verifizieren)
4.Temp. auslesen dann weißt du ob du richtig lagst.  :D
;) 

Hier gibt es zu fast allem ne Lösung
So ist das Leben:
Manchmal bis du das Denkmal, manchmal die Taube!

koldomon

Erfahrungstipp:

Finger auf das Bauteil, Spannung 1 sec. an die Schaltung anschließen. Du fühlst sofort, ob das heiss wird. Vorgang für jedes Bauteil wiederholen. Nur wenn kein Bauteil heiss wird die Spannung dranlassen.

MueThoS


Erfahrungstipp:

Finger auf das Bauteil, Spannung 1 sec. an die Schaltung anschließen. Du fühlst sofort, ob das heiss wird. Vorgang für jedes Bauteil wiederholen. Nur wenn kein Bauteil heiss wird die Spannung dranlassen.



Bei einem 10kV Trafo machst du das aber nicht mehr  :)

volvodani

Ich glaube am einfachsten direkt richtig anschließen.  XD
So ist das Leben:
Manchmal bis du das Denkmal, manchmal die Taube!

Marcus W

Mein alter Werklehrer hat immer gesagt: "Zweimal messen, einmal schneiden - nie umgekehrt" - Damals war mir nicht klar, wie vielseitig und richtig das ist.

Go Up