Go Down

Topic: Problem starting with Arduino Uno (Read 7878 times) previous topic - next topic

ArduUser

Hi!
I´m using Windows 7.
I have download IDE version 0022.
I have connect Arduino Uno and...

Green led y ON and L led is blinking on red.

When I try to upload from Arduino IDE I get the following error:
avrdude: stk500_getsync(): not in sync: resp=0x00
avrdude: stk500_disable(): protocol error, expect=0x14, resp=0x51

Any suggestion??

Thanks a lot.

madworm

Install the driver (.inf file) maybe ?

PaulS

With the Arduino not connected, start the IDE. Which serial ports are listed under Tools + Serial port?

Quit the IDE. Plug the Arduino in, and restart the IDE. What serial ports are listed under Tools + Serial port? The Arduino is connected to the new serial port.

No new serial ports? The driver is not installed correctly.
The art of getting good answers lies in asking good questions.

ArduUser


"Windows update" understand it´s an Arduino Uno and it tries to install the driver but it can´t. Windows can´t find it.

I have try to install manually driver located in arduino_home/drivers but it is not compatible.

I have intalled on Ubuntu without any problem but I prefer to work on the PC instead the on the laptop (who has Ubuntu).

Where can I get de correct driver?

PaulS

Quote
I have try to install manually driver located in arduino_home/drivers but it is not compatible.

When asked to select a folder, did you select the drivers folder or the ftdi folder inside the drivers folder?
The art of getting good answers lies in asking good questions.

Go Up