Pages: [1]   Go Down
Author Topic: UNO board is burned out  (Read 858 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 18
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Today my UNO is burned out. I touch the ATMEGA328P chip and it is very hot. When plugged into PC, USB COM14 can be found OK. But uploading sketch will fail, printing an error, i.e.

avrdude: stk500_getsync(): not in sync: resp=0x00.

How to repair it? Can I buy an ATMEMA328P with bootloader to fix it?
« Last Edit: June 10, 2012, 08:23:49 pm by achenal » Logged

Manchester (England England)
Offline Offline
Brattain Member
*****
Karma: 506
Posts: 31345
Solder is electric glue
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Yes you can even buy a chip with a boot loader already in it.
Logged

UK
Offline Offline
Faraday Member
**
Karma: 92
Posts: 3969
Where is your SSCCE?!?!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Before you replace the chip, you should ask yourself "What did I do to make it burn out?"

An Atmel chip that spontaneously combusts is a very rare thing.  Some external force must have been to blame - too much voltage going into it somewhere, too much current being drawn out of it... what?

You don't want to buy a new chip only to find it goes *pop* straight away.
Logged

Why not visit my eBay shop? http://stores.ebay.co.uk/Majenko-Technologies
Replacement for the Arduino IDE: UECIDE - Proper serial terminal, graphing facilities, plugins, overhauled internals.
Java isn't bad in itself, but it has enabled morons to write programs.

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I think I may have accidently damaged my Arduino UNO board and would like some feedback as to what I should do.  I've had the board for the last 6 months and have used it often with no issues.  Now when I turn it on, the power light comes on and the "L" light does nothing.  When I attempt to upload a sketch, such as "Blink", the Rx light flashes 3 times and the following error appears in the message bar:

avrdude: stk500_getsync(): not in sync: resp=0x00.

Prior to receiving this error message, I was using my UNO with an Adafruit GPS logger sheild and was connecting the FTDI port from the GPS sheild to the Tx and Rx pins on the UNO.  The Tx on the UNO was connected to the Rx on the GPS sheild and the Rx on the UNO was connected to the CTS pin on the GPS sheild.  When I powered it on with a 9VDC wall adapter to do some tests, only the power light came on and nothing else.  I then connected it to the computer to upload a GPS sketch and this is when I received the noted error.

I connected the wires this way because I thought the GPS sheild would communicate with the UNO more easily (with less code).  Could this have caused the issue with my UNO and the error message?  What would you reccommend to fix the UNO board?

I have tried the UNO on both a Windows Vista (64 bit) and Windows 7 (32 bit) computer and receive the same error;
I have verified the Com port;
I have tried pressing the reset button at different stages of the upload, with no success;
I have verified the board selection is correct; and
I have performed a loopback test, whcih was successful.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 18
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

When the RX or TX pin on the board is used, uploading sketch will fail through the USB COM port because it is busy. You should disconnect the pin and reconnect it after uploading has completed.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 3
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Achenal,

Thank you for your reply.  It wasn't clear in my description before, but the UNO has nothing extra added to it.  It's just the board and power supply.  Still having issues with the UNO and error message.  Any other thoughts?  Thanks.
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 18
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

My UNO has been successfully repaired by replacing another ATMEGA328P-PU chip with bootloader.
Logged

Global Moderator
Boston area, metrowest
Offline Offline
Brattain Member
*****
Karma: 436
Posts: 23623
Author of "Arduino for Teens". Available for Design & Build services. Now with Unlimited Eagle board sizes!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Yaaay. Be careful what you connect to the pins now.
Logged

Designing & building electrical circuits for over 25 years. Check out the ATMega1284P based Bobuino and other '328P & '1284P creations & offerings at  www.crossroadsfencing.com/BobuinoRev17.
Arduino for Teens available at Amazon.com.

Pages: [1]   Go Up
Jump to: