Go Down

Topic: Hyperlinks in forum posts (Read 1 time) previous topic - next topic

JimboZA

Hey there...

When one clicks the world icon to Insert Hyperlink, it wraps the link in url tags and it appears thusly in a post: http://arduino.cc/en/

But that looks ugly: can I edit the tags to make it look like this (simulated with an underline): Click here to go to Arduino ?

AWOL

Click [font=Verdana][[/font]url=Your URL here]here[font=Verdana][[/font]/url]
"Pete, it's a fool looks for logic in the chambers of the human heart." Ulysses Everett McGill.
Do not send technical questions via personal messaging - they will be ignored.

JimboZA

Testing.... click here

Edit... got it, thanks

PaulS

Before you get too carried away with that, know that I (and I'm sure others) prefer to see the link boldly shown. I don't usually click on links that I can't see where the link is going.

Jack Christensen


Before you get too carried away with that, know that I (and I'm sure others) prefer to see the link boldly shown. I don't usually click on links that I can't see where the link is going.


Good thought there, and I agree, but OTOH many browsers now show the actual URL when mousing over a link. OTOOH, this link http://www.google.com does not go to Google.

JimboZA

Jack you must be an economist, you have so many OHs....  :P

Good point raised there Paul, but as Jack says browsers may show the link- I use Chrome, and it shows the link bottom left.

ribbery45

But before post  hyperlinks in any  forum site you should read their rules and regulation.If you are a new user you shouldn't post  hyperlinks in forum site so that owner might be detect you as a spammer.

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy