Pages: 1 [2]   Go Down
Author Topic: Problema con IDE di arduino [RISOLTO]  (Read 872 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Full Member
***
Karma: 0
Posts: 147
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Provato con win7 64bit a me funziona senza errori
Logged

Lamezia Terme
Offline Offline
Shannon Member
****
Karma: 574
Posts: 12678
Le domande di chi vuol imparare rappresentano la sua sete di sapere
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
C:\Program Files (x86)\Arduino SW\arduino-1.0
Dentro Arduino SW raccolgo tutte le versioni.
Ecco un modo saggio di usare il software, esiste una cartella programmi, non è che perché l'IDEfunziona senza installazione la si deve buttare dappertutto  smiley-roll-sweat
Logged


Offline Offline
Newbie
*
Karma: 0
Posts: 12
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Mi viene da pensare: ma hai scelto la giusta scheda verso cui compilare?
Quando appena ho comprato l'arduino avevo troppa paura di rompere qualcosa quindi prima di collegarlo al pc mi sono letto tutti i tutorial, la scelta della scheda, la scelta della porta seriale ecc....
Logged

Catania
Offline Offline
Sr. Member
****
Karma: 0
Posts: 346
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
C:\Program Files (x86)\Arduino SW\arduino-1.0
Dentro Arduino SW raccolgo tutte le versioni.
Ecco un modo saggio di usare il software, esiste una cartella programmi, non è che perché l'IDEfunziona senza installazione la si deve buttare dappertutto  smiley-roll-sweat
Meno male che non mi hai chiesto di fare uno screenshot del desktop...  smiley-mr-green  smiley-sweat
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 12
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
C:\Program Files (x86)\Arduino SW\arduino-1.0
Dentro Arduino SW raccolgo tutte le versioni.
Ecco un modo saggio di usare il software, esiste una cartella programmi, non è che perché l'IDEfunziona senza installazione la si deve buttare dappertutto  smiley-roll-sweat
in effetti è una brutta abitudine, provedero' a mettere la cartella nel suo posto
Logged

Cagliari, Italy
Online Online
Tesla Member
***
Karma: 115
Posts: 7254
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quindi era un problema di selezione della scheda?
Logged

Code fast. Code easy. Codebender --> http://codebender.cc/?referrer=PaoloP

Offline Offline
Newbie
*
Karma: 0
Posts: 12
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

no la scheda era la giusta...sinceramente non ti so dire, ho solo fatto copia-incolla su un'altro sketch e ha funzionato tutto...puo essere anche perche la cartella contenente l'eseguibile stava sul desktop e non sulla cartella programmi....boh
Logged

Cagliari, Italy
Online Online
Tesla Member
***
Karma: 115
Posts: 7254
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Quindi il problema è "scomparso", non risolto.
Logged

Code fast. Code easy. Codebender --> http://codebender.cc/?referrer=PaoloP

Global Moderator
Italy
Offline Offline
Brattain Member
*****
Karma: 335
Posts: 23123
Logic is my way
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Forse non c'è mai stato. Alle volte è capitato anche a me in passato che un codice mi desse comportamenti "strani". Col tempo ho visto che possono essere tanti motivi. Spesso l'IDE si "impalla" da sola.
Logged


Pages: 1 [2]   Go Up
Jump to: