Pages: [1]   Go Down
Author Topic: Arduino Not Starting in Win7 64bit  (Read 552 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi there everyone. I know I'm going to get asked, "Did you search for the issue/read the troubleshooting guide?" Well, I have, and I can't find my issue.

So, I've been using Arduino for a while now, but yesterday I open Arduino.exe (Arduino 1.0.1) and the window was black and I couldn't click on anything. I close the window, thinking, "Oh, my computer had a hiccup - I'll just restart Arduino." I do so, but then... it just won't open. It comes up with the Arduino splash image, but then nothing. I've tried running as an admin, running in compatibility mode, I've tried a fresh install from a new zip, and nothing. Perhaps it's just my computer and I've just got to shove forward and through some other programs that may have changed something, but I want to try my luck here.

Thanks,
klokwerk
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Never mind, I uninstalled a program that I'd installed yesterday and now, it works.

Thanks,
klokwerk
Logged

Upstate NY
Offline Offline
Full Member
***
Karma: 2
Posts: 184
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

What was the program that you uninstalled?
Logged

2nd star on the right
Offline Offline
Full Member
***
Karma: 0
Posts: 103
Everything I am is classified under the official secreats act!
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Yes please, what was the program?
It would help so we can avoid getting the issue.
Logged

Sorry for the noobish post but my knowledge is 10 years out of date!

Pages: [1]   Go Up
Jump to: