Go Down

Topic: Arduino Not Starting in Win7 64bit (Read 682 times) previous topic - next topic


Hi there everyone. I know I'm going to get asked, "Did you search for the issue/read the troubleshooting guide?" Well, I have, and I can't find my issue.

So, I've been using Arduino for a while now, but yesterday I open Arduino.exe (Arduino 1.0.1) and the window was black and I couldn't click on anything. I close the window, thinking, "Oh, my computer had a hiccup - I'll just restart Arduino." I do so, but then... it just won't open. It comes up with the Arduino splash image, but then nothing. I've tried running as an admin, running in compatibility mode, I've tried a fresh install from a new zip, and nothing. Perhaps it's just my computer and I've just got to shove forward and through some other programs that may have changed something, but I want to try my luck here.



Never mind, I uninstalled a program that I'd installed yesterday and now, it works.



What was the program that you uninstalled?


Yes please, what was the program?
It would help so we can avoid getting the issue.
Sorry for the noobish post but my knowledge is 10 years out of date!

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131