Pages: [1]   Go Down
Author Topic: Uso Programma KiCad  (Read 652 times)
0 Members and 1 Guest are viewing this topic.
Ivrea
Offline Offline
Newbie
*
Karma: 0
Posts: 11
Ivrea
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buon giorno sto realizzando lo schema per un circuito con Arduino Mega 2560 ma con il programma KiCad nel momento che faccio la verifica che siano collegati tutti i pin mi da due errori:

***** Foglio / (Principale)
ErrType(3): Piedino connesso a qualche altro piedino ma nessun piedino lo controlla
    @ (2.1000 ",2.0000 "): Componente CIP1, Piedino GND1 (power_in) non connesso (Collegamento 27)
ErrType(3): Piedino connesso a qualche altro piedino ma nessun piedino lo controlla
    @ (2.1000 ",2.2000 "): Componente CIP1, Piedino V_IN (power_in) non connesso (Collegamento 26)

allego lo schema e come si vede sui piedini comprare un simbolino.

* Schema.xps (56.97 KB - downloaded 9 times.)
Logged

0
Offline Offline
Faraday Member
**
Karma: 23
Posts: 2795
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Non posso aprire l'immagine in quel formato.

Allega tutto il proggetto zippato, usa il comando archive di kicad.

ciao.
Logged

AvrDudeQui front end per avrdude https://gitorious.org/avrdudequi/pages/Home

Ivrea
Offline Offline
Newbie
*
Karma: 0
Posts: 11
Ivrea
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Buon giorno,
allego il file zip del progetto come da lei richiesto.
La ringrazio per l'aiuto che mi sta dando

* Lanc_Arduino_Tasti.zip (10.06 KB - downloaded 17 times.)
Logged

0
Offline Offline
Faraday Member
**
Karma: 23
Posts: 2795
Arduino rocks
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Quote
Buon giorno,
allego il file zip del progetto come da lei richiesto.
La ringrazio per l'aiuto che mi sta dando

Ciao, io do del tu a tutti e preferisco che tutti mi diano del tu, solo perchè è più pratico, ma rispetto il tuo modo di porti e se tu ti trovi meglio ad usare il lei fai pure. Ovviamente fammi sapere se posso darti del tu.

Ok, il problema sembra essere il componente CIP1, infatti se apri un altro componente di libreria come ad esempio un micro Atmel vedi che i pin di alimentazione VDD e GND sono pin passivi. Lo stesso errore lo feci io perchè è logico per un pin di alimentazione selezionare power in, ma a quanto pare la logica ha fallito questa volta.

Ciao.
Logged

AvrDudeQui front end per avrdude https://gitorious.org/avrdudequi/pages/Home

Pages: [1]   Go Up
Jump to: