Pages: [1]   Go Down
Author Topic: Problems with Windows and Arduino UNO rev3 [solved]  (Read 1101 times)
0 Members and 1 Guest are viewing this topic.
0
Offline Offline
Sr. Member
****
Karma: 0
Posts: 415
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I'm having a weird problem with Arduino UNO rev3 and Windows XP.

I always used Arduino with my MAC OSX, but during these days, i'm trying to use Arduino on Windows XP and when i plug the USB cable, Windows is not able to recognize the device.

On the contrary, it is able to recognize Arduino Mega without problems, so I think there is some problems only with Arduino UNO.
I have different Arduino UNO boards and no one is recognized by Windows XP.

If i try to update the usb driver by specifying the Arduino driver directory, it founds no new driver files.
I also tried to install these drivers: http://www.ftdichip.com/Drivers/VCP.htm without any success.

Can you help me, please?
I really need to make Arduino UNO work on my Windows XP
« Last Edit: June 26, 2012, 01:44:26 am by Nick Gammon » Logged

Forum Administrator
Cambridge, MA
Offline Offline
Faraday Member
*****
Karma: 12
Posts: 3538
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

You don't need the FTDI drivers because the Uno uses a different USB to serial chip.  Which directory are you indicating when trying to install the drivers?  Make sure it's the main "drivers" directory, not the FTDI sub-directory.
Logged

0
Offline Offline
Sr. Member
****
Karma: 0
Posts: 415
Arduino rocks
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Thanks a lot, the problem was that i selected the sub-folder and not the main driver folder.

I solved it smiley
Logged

Pages: [1]   Go Up
Jump to: