Go Down

Topic: warnings in 1.01 compile time (Read 2682 times) previous topic - next topic


any way we can fix the bug,

or do we have to wait ?

can we upgrade the avr-gcc ?

Louis Davis

Here is a recent developer mailing list discussion about the AVR tool-chain:


so , do i get this

the latest win avr is 2010, which is newer than the one that comes with  arduino ide.
    and the warnings that are caused by the compile are due to the old winavr,

does that mean we should download and install the 2010 winavr ?

Go Up

Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

via Egeo 16
Torino, 10131