Go Down

Topic: avrdude: stk500_getsync(): not in sync: resp=0x00 Possible Serial Port error? (Read 219 times) previous topic - next topic

Hi, recently I've been toying around with the Arduino Uno. The booklet said that a recommended Serial Port would be COM3 or above, but I was only presented with the option of COM1. Not quite sure why that is. After typing out the first activity, the blinking LED, the code compiles, but then doesn't send to the board, giving me error code avrdude: stk500_getsync(): not in sync: resp=0x00. Does anyone know how to fix the serial port, or any other solutions?

ChilliTronix

Have you installed the drivers for the board?

Post a link to where you got the board from, and what OS you have.
Do not send technical questions as PM's they will be ignored.

Have you installed the drivers for the board?

Post a link to where you got the board from, and what OS you have.
The drivers installed alongside the arduino software, unless those weren't the ones I need? I'm running Windows 7, this is the link: http://arduino.cc/en/Main/arduinoBoardUno.

ChilliTronix

Do not send technical questions as PM's they will be ignored.

Use the Control Panel>Device Manager in your windows. Under COM/LPT it will show you the Arduino COM Port.

You could also have wrongly wired your Arduino board, in that case detach your GND cables from your board before uploading your sketch. But do re-wire your cables too ;)

Go Up
 


Please enter a valid email to subscribe

Confirm your email address

We need to confirm your email address.
To complete the subscription, please click the link in the email we just sent you.

Thank you for subscribing!

Arduino
via Egeo 16
Torino, 10131
Italy