Go Down

Topic: Problems after installing librairies. (Read 377 times) previous topic - next topic

Jen40990

I am having a weird problem;
I am using an Arduino Duemilanove 328 and had set the software (1.0.1) up with the correct drivers and selecting the right board and com port and whatnot. However after installing the Time, Ethernet and String libraries the software has forgotten my board and has blocked me from the menu to re-select it. I have tried updating the drivers on the COM ports but this hasn't help. The software has also blocked me from the programmer menu in tools, but not from the serial port menu. Any thoughts?

James C4S

It sounds like your boards.txt file got corrupted. 

I would suggest re-downloading the Arduino software. 

What operating system are you on?  Where did you "install" the libraries?
Capacitor Expert By Day, Enginerd by night.  ||  Personal Blog: www.baldengineer.com  || Electronics Tutorials for Beginners:  www.addohms.com

Jen40990

Hi there, sorry to take so long to reply, I only just realised that I don't get emails to tell me if I have had responses. I did indeed reinstall the software, and after that it worked fine. Thankyou.

Go Up