Pages: [1]   Go Down
Author Topic: [resolvido] Wishield 2.0 - como saber se esta funcionando  (Read 762 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ola a todos,

alguem pode me ajudar a testar meu wishield 2.0? Estou usando um Arduino 2009+Wishield usando alimentação da porta USB.
Estou seguindo os passos deste tutorial [http://www.multilogica-shop.com/PDFs/Tutorial_WiShield_Vrs2.pdf].
Eu faço o upload do programa mas não acontece nada. O led do modulo wifi não acende. Já tentei fazer a conexão com e sem proteção security_type

Alguem tem alguma ideia como posso saber se a placa está funcionando?

desde já gradeço

Jose Carlos
« Last Edit: July 22, 2012, 12:59:30 pm by carlospineli » Logged

'round the world...
Offline Offline
Faraday Member
**
Karma: 42
Posts: 3282
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

A placa não responde quando envias comandos para ela? Se não me engano o wishield funciona com códigos AT, logo deve haver uma resposta quando mudas as configurações. Mas posso estar enganado.

Não te esqueceste de algum jumper ?
Logged

Eu não sou o teu criado. Se respondo no fórum é para ajudar todos mediante a minha disponibilidade e disposição. Responder por mensagem pessoal iria contra o propósito do fórum e por isso evito-o.
Se realmente pretendes que eu te ajude por mensagem pessoal, então podemos chegar a um acordo e contrato onde me pagas pela ajuda que eu fornecer e poderás então definir os termos de confidencialidade do meu serviço. De forma contrária toda e qualquer ajuda que eu der tem de ser visível a todos os participantes do fórum (será boa ideia, veres o significado da palavra fórum).
Nota também que eu não me responsabilizo por parvoíces escritas neste espaço pelo que se vais seguir algo dito por mim, entende que o farás por tua conta e risco.

Dito isto, mensagens pessoais só se forem pessoais, ou seja, se já interagimos de alguma forma no passado ou se me pretendes convidar para uma churrascada com cerveja (paga por ti, obviamente).

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Obrigado Bubulindo...
consegui resolver... era um probleminha de BIOS rsrs
Estava habilitada a proteção por MAC no roteador.

Mas procurei sobre comando AT e não encontrei... mas ta valendo

Esta funcionando!

Valeu Obrigado
Logged

Pages: [1]   Go Up
Jump to: