Pages: [1]   Go Down
Author Topic: avrdude: stk500_getsync(): not in sync: resp=0x00 Error  (Read 658 times)
0 Members and 1 Guest are viewing this topic.
France
Offline Offline
Newbie
*
Karma: 0
Posts: 40
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello everybody,

I try to program my Arduino with the "Blink" exemple to test it.
The Rx LED blinks (and not the Tx) 3 times and I obtain the "avrdude: stk500_getsync(): not in sync: resp=0x00" error when I try to send a program.
The On LED is green and the "L9" LED is green too, not blinking : is it meaning that I have no bootloader on the Arduino ? (In that case how can I load one in my Ethernet Arduino ?)

This error appears under my win XP 32bits computer or with my win 7 64bits computer. I have no Bluetooth peripherals on both computers.
I have the Ethernet version of the Arduino.

The Arduino pass the Loop-Back test, so I don't see what to do ...
Logged

Offline Offline
Newbie
*
Karma: 1
Posts: 22
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Look my post: http://arduino.cc/forum/index.php/topic,106873.0.html

I hope you serve.
Logged

France
Offline Offline
Newbie
*
Karma: 0
Posts: 40
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hello Clément,

Thanks for your reply.

I've seen the topic on geocities. It's interesting for an Arduino Diecimila, but not for mine (Arduino Ethernet).
I have a bootloader problem too, but I must use an ISP programmer (like USBasp programmer) because the pins near the FT232RL don't exist on my board and I don't possess another Arduino.
So I bought today an USBasp programmer (3€, with shipping included, on internet) and I'll make a serial adapter 10 pins towards 6 pins with recycling components ...

Logged

Pages: [1]   Go Up
Jump to: