Pages: [1]   Go Down
Author Topic: Ayuda cargar arranque en chip Atmega con Arduino Mega 2560  (Read 497 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 1
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hola que tal, es mi primer post y agradezco que lo lean.

Resulta que estoy tratando de cargar el bootloader en un chip Atmega168-20pu, también intente cargarlo en un Atmega8-16pu, puesto en protoboard con el cristal de 16MHz y los condensadores, utilizando un arduino mega 2560. Y por más que pruebo no me resulta, he comprobado las conexiones varias veces y esta todo bien, de los pines de arduino a los correspondientes del chip, esta bien alimentado con 5v, etc.

No se si alguien ha intentado hacerlo, de esta forma o parecido, y si le ha funcionado o como a sido su experiencia.

Cualquier ayuda o comentario es bienvenido.

Saludos !
Logged

Chile
Offline Offline
Edison Member
*
Karma: 32
Posts: 1233
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

¿Es la primera prueba que haces? yo generalmente uso un económico AVRasp (4 dolar con envio en ebay) para programar tinys y atmegas168/328 pero por algun motivo a veces el chip se me bloquea y necesito montar un HV programmer para 'desbloquearlo'.

Así que antes que nada te sugerería que busques el diagrama de como programar el atmega168 en el mismo arduino (es un puente en los arduinos antes del Uno entre los 4 pines cerca del ftdi y el isp), eso funciona perfecto.
Logged

My website: http://ried.cl

Pages: [1]   Go Up
Jump to: