Go Down

Topic: Arduino is not responding at uploads (Read 476 times) previous topic - next topic

Tributer

Hi all,

I received my brand new arduino uno.

Connected it to my PC. Installed the drivers on COM7, plugged the usb connector to the arduino board, and tried to upload the blink script.

So i tried the same with my MAC,used different cables. No chance to upload anything. After I read 1000 Forum treads I saw that I could enable the logging of the Upload. This shows me this:

Quote
Binäre Sketchgröße: 1.084 Bytes (von einem Maximum von 32.256 Bytes)
/Users/michael/Desktop/Arduino.app/Contents/Resources/Java/hardware/tools/avr/bin/avrdude -C/Users/michael/Desktop/Arduino.app/Contents/Resources/Java/hardware/tools/avr/etc/avrdude.conf -v -v -v -v -patmega328p -carduino -P/dev/tty.usbmodem621 -b115200 -D -Uflash:w:/var/folders/fc/xpcr8lg96sj0017f4wlxfj800000gn/T/build8182471167884275765.tmp/Blink.cpp.hex:i

avrdude: Version 5.11, compiled on Sep  2 2011 at 18:52:52
         Copyright (c) 2000-2005 Brian Dean, http://www.bdmicro.com/
         Copyright (c) 2007-2009 Joerg Wunsch

         System wide configuration file is "/Users/michael/Desktop/Arduino.app/Contents/Resources/Java/hardware/tools/avr/etc/avrdude.conf"
         User configuration file is "/Users/michael/.avrduderc"
         User configuration file does not exist or is not a regular file, skipping

         Using Port                    : /dev/tty.usbmodem621
         Using Programmer              : arduino
         Overriding Baud Rate          : 115200
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: Send: 0 [30]   [20]
avrdude: ser_recv(): programmer is not responding
avrdude: stk500_recv(): programmer is not responding

avrdude done.  Thank you.


Any Ideas how to fix? It seems that the boot loader is not responding.

Regards
Michael

spycatcher2k

Hi Michael, Welcome to the wonderfull world of Arduino. There are a few things to check :

Is the power led on?
Have you performed the loopback test? If not, I recommend you do.
If it is, can you check for the com ports by unplugging the arduino, then plugging it back in, taking note of what port (if any) appears.
When you press upload, wait for the Binäre Sketchgröße: to show, quickly tap reset. (it may help)
Do you see any other LEDs flash or flicker when you try to upload?

Failing this, you MAY have to arrange for a replacment. (but with a few checks we may be able to narrow down the fault)
Drew.
http://www.uk-pcb.co.uk - My UK Based PCB Fab & Assembly Company
Design work undertaken
SMD & Thru-Hole assembly

Tributer

#2
Aug 08, 2012, 06:04 pm Last Edit: Aug 08, 2012, 06:17 pm by Tributer Reason: 1
Power LED is on.
Loopback is okay.
I tried reseting the arduino before uploading but it did not work again...
Also tried this with reset button on a breadboard.
RX is flashing 3 times when uploading.

Go Up