Go Down

Topic: [MOD] Arduino Enhanced Release 1.0.5 for Windows (installer, drivers, etc) +SRC (Read 560156 times) previous topic - next topic

Ed1960

come on now

these fixes to the arduino system are great, and long over due.
    the way problems have been on the forum for years and not acted upon is very depressing,

hopefully, now its September the italains are back from the august break, and we might get some fix's.
   till then , at least we have some one who can support us, and all power to them.


Two years down the line and it still sucks :-)
All sorts of  vague improvements in 1.06 that i never realized were a problem, but still no scrolling

jmnijsse

Hello,

A great mod for me.
I used arduino with student and they all have phones with BT, so a lot of malfunction.

I installed it as administrator on my laptops.
But at their student account, the board drivers aren't installed.

Is their an option to install this program for all users?

And the FFT (??? there are 3 options: board drivers and 2 other) drivers failed to install.

It was a W8.1 laptop.

Johan

Williamscullen818

Thanks, Its basically what the Arduino IDE should be. Surprised they haven't moved your changes into the official release. Maybe add some intelli-sense and Better Syntax Highlighting...? Also support for the newer arduino boards like the Due and Yun...

Thanks Again. Love the reset from Serial Monitor, such a simple thing but very useful.

mirycia

hola felicidades
por tu buen trabajo y dedicacion me ha funcionado muy bien
qracias a los que  hos exforzais a un arduino mejor.
feliz navidad ho ho ho

dragonwarrior1

Hi,
So I downloaded the software and stuff...so do I have to go through the steps of finding the ArduinoUNO.inf file or do i skip that section entirely? (I'm completely new to Arduino). Because i thought that this modified version would allow me to...but for some reasons it can't find any serial port. When I go to Tools, the serial port menu option is grayed out.

Thanks!

doidgej

So i've downloaded the software, and upon the installation of the board drivers, the FTDI installs correctly but the Arduino board remains checked and raises the incomplete installation error.

Running windows 8.1, on a lenovo laptop, wondering if anyone knew why this isn't working?




Datman

Hi
I've installed v1.0.5 but, when I start it, it says (in Italian) something like this:
The sketch "E:\DOCUMENTI\Arduino\Provacavi_2.3\Provacavi_2.3k\Provacavi_2.3k.ino" can't be used. (...)

It seems it doesn't like the dot in 2.3k. I have many sketches like that and the folders have to have the same name of the sketch. Could you do something to solve the problem? Standard Arduino IDE have no problems with that files.

Thanks
Gianluca
Hi, I am Gianluca from Roma. I play and work with electronics since I was 16 (1984).
After 25 years of maintenance on cameras and video mixers, since 2013 my job is HD TV studios design.
In Jan 2015 I began playing with Arduino.

eried

Hi
I've installed v1.0.5 but, when I start it, it says (in Italian) something like this:
The sketch "E:\DOCUMENTI\Arduino\Provacavi_2.3\Provacavi_2.3k\Provacavi_2.3k.ino" can't be used. (...)

It seems it doesn't like the dot in 2.3k. I have many sketches like that and the folders have to have the same name of the sketch. Could you do something to solve the problem? Standard Arduino IDE have no problems with that files.

Thanks
Gianluca
I think this problem will happen in the official version too
My website: http://ried.cl

Sergegsx

Any chance of launching a 1.06 enhanced version?

The main feature I am missing in the official release is the serial monitor automatically opening after upload.

Thank you and congratulations for your hard work.

Jantje

If you would consider; I'd hold my horses as there seems to be a 1.0.7 comming.
Best regards
Jantje
Do not PM me a question unless you are prepared to pay for consultancy.
Nederlandse sectie - http://arduino.cc/forum/index.php/board,77.0.html -

AlxDroidDev

The main feature I am missing in the official release is the serial monitor automatically opening after upload.
Same here. It is one of the most useful features of the ERW.
Some of my projects:
Shield for DS1337+, DS1624 and AT24C1024B (RTC, temp & mem): http://forum.arduino.cc/index.php/topic,126197.0.html
CHDK Camera remote shutter (BT, IR, USB): http://forum.arduino.cc/index.php?topic=295377.0

divergentribute

Hi,

I installed this because I was having problems setting up my Arduino COM port that my computer was happy with. I did everything that numerous posts on forums have prescribed which is how i installed this IDE. Same story though. The COM port has a yellow triangle and that port doesn't show up under the Serial Port menu. When I try uploading a program nevertheless, it just responds like the official IDE does. Please help, I'm losing it.
(Board: Arduino UNO R3, OS: Windows 8)


nid69ita

You can try starting Arduino IDE as administrator.
my name is IGOR, not AIGOR

eried

Windows 8
In my experience, this very faulty behaviour is because bad/counterfeit arduinos. I have the same problem with boards like cheap arduino megas
My website: http://ried.cl

Go Up