Go Down

Topic: [MOD] Arduino Enhanced Release 1.0.5 for Windows (installer, drivers, etc) +SRC (Read 257 times) previous topic - next topic

lost_and_confused

That was fun.

I was overwhelmed by the log.

Alas there seems to be too many other things going on and gee it is hard to try and find out where the stuff to do with this is happening.


eried

Click filter... Process name equals: arduino.exe

By the way, you need to research something by yourself if you want to eventually solve the problem. If you have another XP you can compare the activity between the two logs. It is time consuming at first, but I personally can assure you, you can track any issue just with process monitor and process explorer.
My website: http://ried.cl

cyclegadget



This is the error:

(Cropped screen grab)





I had the same error when I tried to use Arduino IDE 1.5R2.   It turned out for me, that my files for the ATTiny series chips was causing the problems. It was folder called "Hardware" that contained the ATTiny files.

lost_and_confused

#318
Dec 15, 2012, 09:12 pm Last Edit: Dec 15, 2012, 09:26 pm by lost_and_confused Reason: 1
Well, thanks.

I think I have narrowed down the problem:

See picture.

I shall ask Mr Google but there seems to be a missing DLL file.

Reading what I see, this "DWMAPI" is supposed to be standard with windows.

I have only recently upgraded to SP3 on this machine as I have only just got internet access on this machine.
Until them SP2 was good enough.

Reading the things, the DLL is supposed to be in just about any windows update.
Weird, I have just had a swag of them done, and none of them "installed" it or found it missing and replaced it.

The article also warns about downloading it from places, as it is supposed to be there already.

I'm kinda stuck with what to do now.

eried

Windows will check several paths (defined in the Environment variables) so a FILE NOT FOUND is not always bad, the same as other operations, for example saving a txt file in notepad creates the file first, then deletes, then creates an empty one, etc.

Try to filter by Access denied, or something specific for arduino. I can try to fix your problem remotely via teamviewer if you are not able to find the root in a couple of days.
My website: http://ried.cl

Go Up