Pages: [1]   Go Down
Author Topic: Arduino mega 2560 no longer detected  (Read 560 times)
0 Members and 1 Guest are viewing this topic.
Offline Offline
Newbie
*
Karma: 0
Posts: 11
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I've had an ardunio mega 2560 for about 6 weeks and it was working fine. Then a few days ago, literally over night, it stopped working. It runs the sketch on it, except for a few things, but neither of two computers are detecting it. The IDE is not either. The board is getting power and there doesn't seem to be any obvious problems with the board. Can anybody help?
Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Hi,

I've had an ardunio mega 2560 for about 6 weeks and it was working fine. Then a few days ago, literally over night, it stopped working. It runs the sketch on it, except for a few things, but neither of two computers are detecting it. The IDE is not either. The board is getting power and there doesn't seem to be any obvious problems with the board. Can anybody help?


When you plug it, the OS detects a USB device?
Logged

My website: http://ried.cl

Offline Offline
Newbie
*
Karma: 0
Posts: 11
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset


When you plug it, the OS detects a USB device?

No it does not
Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Not even an error? for sure the small 8u2 or 16u2 has some issues, try to boot it in DFU mode to check if is still alive
Logged

My website: http://ried.cl

Offline Offline
Newbie
*
Karma: 0
Posts: 11
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Sorry I couldn't get back to you sooner. (Time difference).

Not even an error? for sure the small 8u2 or 16u2 has some issues, try to boot it in DFU mode to check if is still alive

How do I do this?
Logged

Chile
Offline Offline
Edison Member
*
Karma: 35
Posts: 1251
Arduino rocks?
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

Reset the board and touch the 2  pads with an screwdriver. You may search more details in the reference, or in google
Logged

My website: http://ried.cl

Offline Offline
Newbie
*
Karma: 0
Posts: 2
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

I have the same problem. Has anybody find the solution of this problem?
Logged

Offline Offline
Newbie
*
Karma: 0
Posts: 11
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Mine has just come back to life.
Logged

Pages: [1]   Go Up
Jump to: