Go Down

Topic: errore compilazione IDE 1.01 arduino mega2560 (Read 2 times) previous topic - next topic

ƎR


Il core Tiny non può influire a meno che tu non l'abbia messo chissà dove  :smiley-yell:
Ripeto, io ho più core e non ho problemi di questo tipo.

boh, io pendo di averlo messo nel posto giusto... domani reinstallo l'IDE e vediamo... ;)
Riccardo Ertolupi of the Vicenza Thunders Team: http://www.VicenzaThunders.com

ƎR

ho reinstallato l'IDE e adesso va... boh... :smiley-roll-sweat:
grazie per l'aiuto ;)
Riccardo Ertolupi of the Vicenza Thunders Team: http://www.VicenzaThunders.com

leo72

Se lo avevi fatto fin da subito...  ;)

togli l'IDE, riscaricala e reinstallala.


ƎR


Se lo avevi fatto fin da subito...  ;)

togli l'IDE, riscaricala e reinstallala.



nel caso avessi scoperto quale fosse il problema avrei avuto molta più soddisfazione :P
Riccardo Ertolupi of the Vicenza Thunders Team: http://www.VicenzaThunders.com

Michele Menniti



Se lo avevi fatto fin da subito...  ;)

togli l'IDE, riscaricala e reinstallala.



nel caso avessi scoperto quale fosse il problema avrei avuto molta più soddisfazione :P

bah, mi sembra tanto la storia di quello che si infilava da solo le supposte per scoprire dopo da dove veniva il bruciore :smiley-mr-green:
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

leo72

Non vorrei fare il pignolo, ma è un dato di fatto (basta leggere i messaggi) che l'IDE che inspiegabilmente si pianta e/o non funziona più è alquanto comune sui sistemi Windows. Non chiedetemi da cosa possa dipendere (virus che cancellano file, antivirus che sbagliano a cancellare file, utenti che cancellano file per sbaglio ecc...) ma la prima operazione che viene consigliata è sempre quella di riscaricarsi l'IDE e reinstallarla. Se dopo ciò continua a non funzionare, allora si indagano eventuali altre cause

Michele Menniti

Lungi da me l'idea di intavolare l'ennesima discussion sui S.O. :smiley-sweat:
Però io ho installato IDE 0022 e 1.0.1 contemporaneamente su un PC WIN XP, un NB WIN XP PRO ed un NB WIN 7 e non ho MAI avuto un problema, quindi propendo per l'idea di cattive decompressioni dei file originali o di manovre strane sugli stessi, dubito fortemente che si tratti d problemi di "ambiente". Considera che (magari proprio ad eccezione di ER) si tratta quasi sempre di principianti e considera infine che in genere chi manovra con Linux o MAC OS è gente più esperta, quindi certe soluzioni se le trova da sola, ammesso che capitino problemi.
Guida alla programmazione ISP e seriale dei micro ATMEL (Caricare bootloader e sketch):
http://www.michelemenniti.it/Arduino_burn_bootloader.php
Guida alla Programmazione ATmega328 noP:
http://www.michelemenniti.it/atmega328nop.html
Articoli su Elettronica In:
http://www.michelemenniti.it/elettronica_in.html

Go Up