Pages: [1]   Go Down
Author Topic: Saldatura SMD... ops..  (Read 672 times)
0 Members and 1 Guest are viewing this topic.
Parma
Offline Offline
Edison Member
*
Karma: 21
Posts: 2417
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Ciao ragazzi, mi è arrivato un adattatore TSSOP20->DIP e ho provato a saldare un AD9834CRUZ (http://www.analog.com/static/imported-files/data_sheets/AD9834.pdf)

All'inizio ho provato a mettere un pochino di stagno sulla punta e a passare sui piedini ma dopo poco ho visto che non funzionava ed ho cambiato strategia..

Ho allora messo una striscia di stagno sui piedini e poi con la trecciola dissaldante ho tolto lo stagno in eccesso tra un piedino e l'altro e... magia!

La mia prima saldatura SMD  ;D

Ho verificato col tester e tutti i pin fanno contatto correttamente e non ci sono corti tra loro  smiley-grin.

Però ho notato che sul case è venuta via un pò di "plastica", non so se ho sfiorato il case sul saldatore o se ho impiegato troppo tempo a saldare e di conseguenza l'ho rotto per surriscaldamento.. spero di non averlo scassato ma purtroppo per provarlo devo costruire un circuito con diverse connessioni e studiare il datasheet e non avevo previsto per oggi questa prova, quindi chiedo una vostra opinione in base alle sole immagini:











Secondo voi può essere ancora funzionante?
Ciao e grazie
Logged

Dueville (VI)
Offline Offline
Edison Member
*
Karma: 28
Posts: 1764
http://cesarecacitti.wordpress.com/
View Profile
WWW
 Bigger Bigger  Smaller Smaller  Reset Reset

secondo me può funzionare, tanto per povare, alimenta il chip, se esplode, fuma, si scalda molto ecc. vuol dire che s'è rotto, altrimenti in linea di massima dovrebbe andare
Logged

Il Vero Programmatore non ha bisogno di manuali sull'assembler, sono
  sufficienti i data sheet dei microprocessori.

Parma
Offline Offline
Edison Member
*
Karma: 21
Posts: 2417
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Sembra funzionecchiare..
Ho provato a collegare i pin di alimentazione (AVDD e DVDD, DGND e AGND) e il consumo era meno di 10mA a 5 volt, e due pin che devono dare in uscita 1.2 e 2.5 volt funzionano correttamente  smiley-grin

Penso che andrà "like a charm"

Ciao
Logged

Marche
Offline Offline
Edison Member
*
Karma: 34
Posts: 2276
azioni semplici per risultati complessi
View Profile
 Bigger Bigger  Smaller Smaller  Reset Reset

Stai più attento la prossima volta smiley-razz
Logged

Pages: [1]   Go Up
Jump to: